Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply 
Posts: 1,367
Trophies:
1
Finally got upgraded to 20.04 and am still having issues. This one is that when I run the Software Center, I am not allowed to install software. I used to get queried to input my password as a sudoer but now I do not get that query and am told I do not have permission to install software. I am in the group sudo and can run sudo from a command line. Clues as to what I am missing?

deck
08-25-2020, 09:11 AM
Reply
Subscribe to this thread Subscribed Users  Add Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Grub And Audio problem after fresh install blesleystanleyz 0 6 09-16-2020 09:46 AM
Last Post: blesleystanleyz
  [server] Beginner having install trouble erikduop 0 9 09-12-2020 03:24 AM
Last Post: erikduop
  [gnome] Machine kind of hangs in activities screen ijeffflowersg 0 9 09-08-2020 05:16 AM
Last Post: ijeffflowersg
  [SOLVED] Permission denied in Glimpse (probably a snap install issue?) Wilma 0 15 09-02-2020 04:42 PM
Last Post: Wilma
  [xubuntu] how to install this theme xkentonhenslyyy 0 13 08-25-2020 09:11 AM
Last Post: xkentonhenslyyy
  Some questions before New Install Of 16.04.7 ebrainpecks 0 16 08-21-2020 12:42 PM
Last Post: ebrainpecks
  [ubuntu] New 20.04 LTS Install Questions dwilliemaemorsea 0 21 08-12-2020 12:38 PM
Last Post: dwilliemaemorsea
  [ubuntu] ubuntu 18.04 gnome microsoft onedrive medoebler82 0 17 07-28-2020 07:06 PM
Last Post: medoebler82
  [ubuntu] Is it possible to install a BIOS update from an .exe file? gandalou1 0 21 07-14-2020 08:02 AM
Last Post: gandalou1
  [gnome] Desktop visible when opening lid blelahharrisc 0 18 07-10-2020 11:31 AM
Last Post: blelahharrisc

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2020