Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply 
Posts: 1,404
Trophies:
1
Complete novice here. Haven't used ubuntu in years.
I have a Logitec Conference Cam Connect. Works fine on Window and Chrome OS. As soon as I plug it into Ubuntu the system freezes and becomes unresponsive. As soon as I unplug it all becomes fine again. Tested on fresh installs of Mate 18.04 and Ubuntu 20.04 after performing all updates.
No idea where to start to fix this. And have had the question on ask Ubuntu for weeks with no response.
It seems to have something to do with the audio. I can switch the video component of the camera/mic/speaker combo off but even so after about 30sec the system freezes. And it is picked up as an external sound card.

System log at time of error:

3
Aug 11 11:02:09 barry-System-Product-Name kernel: [ 1623.488198] usb 2-1.2.1: USB disconnect, device number 44
Aug 11 11:02:09 barry-System-Product-Name kernel: [ 1623.490070] usb 2-1.2: clear tt 1 (02c0) error -71
Aug 11 11:02:09 barry-System-Product-Name kernel: [ 1623.494118] usb 2-1.2.1: 1:1: usb_set_interface failed (-71)
Aug 11 11:02:09 barry-System-Product-Name pulseaudio[1713]: [pulseaudio] udev-util.c: Failed to get card object.
Aug 11 11:02:09 barry-System-Product-Name pulseaudio[1713]: [pulseaudio] module-alsa-card.c: Failed to find a working profile.
Aug 11 11:02:09 barry-System-Product-Name upowerd[1208]: unhandled action 'unbind' on /sys/devices/pci0000:00/0000:00:1d.0/usb2/2-1/2-1.2/2-1.2.1/2-1.2.1:1.2
Aug 11 11:02:09 barry-System-Product-Name pulseaudio[1713]: [pulseaudio] module.c: Failed to load module "module-alsa-card" (argument: "device_id="1" name="usb-Logitech_ConferenceCam_Connect_0X450X090XCB0X15-00" card_name="alsa_card.usb-Logitech_ConferenceCam_Connect_0X450X090XCB0X15-00" namereg_fail=false tsched=yes fixed_latency_range=no ignore_dB=no deferred_volume=yes use_ucm=yes card_properties="module-udev-detect.discovered=1""): initialization failed.
Aug 11 11:02:09 barry-System-Product-Name upowerd[1208]: unhandled action 'unbind' on /sys/devices/pci0000:00/0000:00:1d.0/usb2/2-1/2-1.2/2-1.2.1/2-1.2.1:1.0
Aug 11 11:02:09 barry-System-Product-Name acpid: input device has been disconnected, fd 15
Aug 11 11:02:09 barry-System-Product-Name upowerd[1208]: unhandled action 'unbind' on /sys/devices/pci0000:00/0000:00:1d.0/usb2/2-1/2-1.2/2-1.2.1/2-1.2.1:1.1
Aug 11 11:02:09 barry-System-Product-Name acpid: input device has been disconnected, fd 16
Aug 11 11:02:09 barry-System-Product-Name kernel: [ 1623.627156] usb 2-1.2.2: USB disconnect, device number 45
Aug 11 11:02:09 barry-System-Product-Name upowerd[1208]: unhandled action 'unbind' on /sys/devices/pci0000:00/0000:00:1d.0/usb2/2-1/2-1.2/2-1.2.1/2-1.2.1:1.3/0003:046D:084C.0018
Aug 11 11:02:09 barry-System-Product-Name upowerd[1208]: unhandled action 'unbind' on /sys/devices/pci0000:00/0000:00:1d.0/usb2/2-1/2-1.2/2-1.2.1/2-1.2.1:1.3
Aug 11 11:02:10 barry-System-Product-Name upowerd[1208]: unhandled action 'unbind' on /sys/devices/pci0000:00/0000:00:1d.0/usb2/2-1/2-1.2/2-1.2.1
Aug 11 11:02:10 barry-System-Product-Name upowerd[1208]: u
08-20-2020, 07:35 AM
Reply
Subscribe to this thread Subscribed Users  Add Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [xubuntu] Smart phone will only connect for calls & audio with Bluetooth qkathlinewillish 0 16 09-04-2020 06:44 PM
Last Post: qkathlinewillish
  Blank screen at random intervals, all operating systems (xubuntu 20.04, Windows 10) xkentonhenslyyy 0 22 07-13-2020 11:34 PM
Last Post: xkentonhenslyyy
  Scads of nautilus instances spawned when I connect my phone to usb xkentonhenslyyy 0 15 06-27-2020 06:30 PM
Last Post: xkentonhenslyyy
  New install of Lubuntu 20.04 LTS can't connect to Internet zportermarquerrr 0 24 05-02-2020 12:20 PM
Last Post: zportermarquerrr
  [kubuntu] Fresh 20.04 can't connect to Samba on 19.10 tyelenacarrollg 0 25 04-24-2020 04:14 AM
Last Post: tyelenacarrollg
  [SOLVED] Install CD boots to black screen with cursor and freezes tintan253 4 247 03-23-2020 09:51 PM
Last Post: FrankJScott
  [ubuntu] Alow non-privileged users to connect to wireless networks meveliafritzm 1 212 03-17-2020 06:36 PM
Last Post: FrankJScott
  [ubuntu] not able to connect mobile broadband ( UTMS ) wjeremiahnicholscc 1 189 03-03-2020 08:04 PM
Last Post: FrankJScott
  [lubuntu] 18.04 System Hangs / Freezes when resuming after suspend Shiney 0 48 02-22-2020 07:53 AM
Last Post: Shiney
  Fail to connect to Windows shares: "failed to retrieve share list from server" DonJuan 0 56 01-19-2020 03:24 AM
Last Post: DonJuan

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2020