Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply 
Posts: 1,366
Trophies:
1
I've done a fair bit of searching and tried a few fixes, but I am yet to find a solution.

ASUS K501U LaptopIntel Core i5 (6th Gen) 6200U / 2.3 GHz Max Turbo Speed 2.8 GHz Processor8GB RAM1TB HDD1920 x 1080 ResolutionNVIDIA GeForce GTX 950M 2GB GDDR3 Graphics (Yes, it is "optimus")Ubuntu 20.04.1 LTS (Installed 07/08/2020 - Dual Boot with Windows 10)
I noticed my /var/logs/ folder was 155GB :O so I watch tail'd it:


Code:
watch tail /var/log/syslog
I was getting the following error at least once every second:


Code:
pcieport 0000:00:1c.5: AER: Corrected error received: 0000:00:1c.5
pcieport 0000:00:1c.5: AER: PCIe Bus Error: severity=Corrected, type+physical Layer, (Receiver ID)
pcieport 0000:00:1c.5: AER: device [8086:9d15] error status/mask=00000001/00002000
pcieport 0000:00:1c.5: AER: [ 0] RxErr
My NVIDIA driver is up to date, and as far as I can tell is working perfectly, I've got minecraft running with shaders, etc, and have confirmed my PC is utilising the GPU and use PRIME for switching (not that I ever do):


Code:
nvidia-driver-440
Other than my /var/logs/ folder filling up rapidly, I'm having little issues (touch wood), the only one being once or twice I have encountered a black screen on boot displaying the error over and over.

I've tried editing the grub which has't helped either, and I'm under the impression that noaer and nomsi only "silence" the error?.


Code:
sudo gedit /etc/default/grub

Code:
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash pci=noaer"
&
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash pci=nomsi"

Code:
sudo update-grub
I've read about using the following to disable the PCIe Active State Power Management which sounds like it could be related to my issue, but I don't want to keep messing with my grub without really knowing what I'm doing and just following different solutions online hoping something works.


Code:
pcie_aspm=off
or
pcie_aspm=force
Let me know if you need any more information, I've tried my best to put together what I can.

Hoping for some results soon!

Regards,
08-11-2020, 01:15 AM
Reply
Subscribe to this thread Subscribed Users  Add Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Wordpress Theme Installation Error Hill3530 0 3 09-17-2020 03:24 PM
Last Post: Hill3530
  [ubuntu] lost grub in ubuntu 16.04 /ubuntu 20.04 dual boot jamescraig 0 12 09-10-2020 02:09 PM
Last Post: jamescraig
  [ubuntu] pdftk "Error: Unable to find file." on ubuntu 20.04 wsusannahmccyyy 0 12 09-04-2020 06:44 PM
Last Post: wsusannahmccyyy
  Computer restarts when I want to reboot; Grub script error? linlynn80 0 13 08-31-2020 07:44 PM
Last Post: linlynn80
  [lubuntu] Lubuntu 18.04 Package Error ebrainpecks 0 17 07-20-2020 10:45 PM
Last Post: ebrainpecks
  [ubuntu] Install of restricted extras was interrupted. Error shown... MarisaLla 0 20 07-08-2020 12:46 PM
Last Post: MarisaLla
  error with the grub: grub rescue uleilarosariog 0 21 06-02-2020 07:41 AM
Last Post: uleilarosariog
  [ubuntu] 12.04 install grub fatal error meveliafritzm 2 201 04-10-2020 02:46 PM
Last Post: FrankJScott
  rmmod: ERROR: Module v4l2loopback_dc is not currently loaded done iclarindaboltona 3 392 04-10-2020 02:25 PM
Last Post: FrankJScott
  [ubuntu] "udevd inotify_add_watch failed invalid argument error" dwilliemaemorsea 6 660 04-10-2020 02:13 PM
Last Post: FrankJScott

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2020