Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply 
Posts: 1,332
Trophies:
1
I've been running Ubuntu-Mate 20.4 for a few months now with no issues, until yesterday.
I noticed that I was at 5% power, so I plugged in the power cord, and then decided to shut down the machine, which I did via the System/Shutdown dialog.
I noticed that it took around 15 seconds or more for the laptop to finally power down, but I saw no error messages.

Now when I try to boot up, I get the GRUB menu screen, and I select Ubuntu. I then see the Ubuntu-MATE prompt for the encrypted disk password. After I enter that I get the BusyBox/initramfs prompt, but with no error messages.
I ran dmesg from there, but the output shows all at once, even with the more command. Also, I can't select level for dmesg, the only available flag is c.
The only fsck output I got was for sda5, which showed "clean". The others return nothing, or "no such file or directory".
I can browse directories, such as usr, bin, etc. so I don't think that the disk is bad.

I am running a memtest86+ now, but it shows no screen information or status at all. However, I do hear the fan, so I know that some process is running.

Any ideas would be greatly appreciated.
08-10-2020, 07:31 PM
Reply
Subscribe to this thread Subscribed Users  Add Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Laptop does not boot after installing Ubuntu MarisaLla 0 14 09-04-2020 06:44 PM
Last Post: MarisaLla
  [ubuntu_mate] Check if microphone is working AlecH1969 0 16 08-27-2020 12:47 PM
Last Post: AlecH1969
  [xubuntu] Laptop shuts down at suspend attempt FrancheskaF 0 15 08-09-2020 11:45 PM
Last Post: FrancheskaF
  [ubuntu_mate] I somehow can't get fcrackzip to work candremcmillanz 0 17 08-04-2020 10:45 PM
Last Post: candremcmillanz
  [ubuntu_mate] UB Mate 20.04 Black screen during login Trevor 0 20 07-31-2020 05:15 AM
Last Post: Trevor
  [lubuntu] Acer Aspire laptop erase disk - Bad Unsquash Configuration SachaL1999 0 20 07-20-2020 05:44 AM
Last Post: SachaL1999
  [ubuntu_mate] Network applet in the upper panel gone AlecH1969 0 22 07-18-2020 09:17 PM
Last Post: AlecH1969
  [ubuntu] Keybord issuse in asus laptop gandalou1 0 17 07-14-2020 12:04 PM
Last Post: gandalou1
  Smartctl test log shows time travel?? CynthiaA1962 0 20 06-17-2020 07:31 AM
Last Post: CynthiaA1962
  [ubuntu_mate] Installation so slow MarisaLla 0 27 06-16-2020 09:46 AM
Last Post: MarisaLla

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2020