Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply 
Posts: 1,404
Trophies:
1
Hello All.

No applications detected on the app pane and internal error generated after the upgrade.
Also cannot detect any installed apps on the software app.
I can only access to shortcuts previously created.

Any ideas on how to fix this error?

Thanks
08-10-2020, 09:19 AM
Reply
Subscribe to this thread Subscribed Users  Add Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [server] High CPU Usage after upgrade orileekidd 0 6 09-17-2020 07:23 AM
Last Post: orileekidd
  [SOLVED] ibus won't start after upgrade to 20.04 orileekidd 0 12 09-01-2020 12:33 AM
Last Post: orileekidd
  [ubuntu] USB DAC disconnecting while switching applications itsmeamandaneode 0 11 08-28-2020 08:09 AM
Last Post: itsmeamandaneode
  [ubuntu] Upgrade 16.04 to 18.04.5 LTS on a dual boot machine with Windows larsenlamont 0 12 08-27-2020 08:20 PM
Last Post: larsenlamont
  Newly Installed Applications Not Listed in Applications (Dash Grid) [20.04] oonnnasantosi 1 24 08-11-2020 09:23 AM
Last Post: vaibhav_
  [ubuntu] Media keys after Ubuntu 20.04 Unity upgrade meloygoodwinq 0 13 08-06-2020 04:55 AM
Last Post: meloygoodwinq
  [SOLVED] 20.04 missing mount.nfs and mount.cifs Ice Queen 0 18 06-08-2020 09:51 AM
Last Post: Ice Queen
  [ubuntu] vncserver crashes when Firefox starts after upgrade to 20.04 QuailC1945 0 20 05-24-2020 04:18 AM
Last Post: QuailC1945
  [ubuntu] uninstalling one of the two version applications via terminal sevans 0 21 05-12-2020 06:29 AM
Last Post: sevans
  Problem after upgrade to Ubuntu 20.04 ebrainpecks 0 22 05-03-2020 12:56 AM
Last Post: ebrainpecks

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2020