Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply 
Posts: 1,400
Trophies:
1
For reasons I won't get into, I want to at least try to crack some encrypted zip files on my computer. No problem, I thought, I'll simply install fcrackzip (through synaptic). So I did. I tried it on one of the files, in brute-force mode. Of course, for any chance of success, I'd need patience.

But after a while, I decided to test it, simply to see how it would look like if it found a password. So I made a little nonsensical test file and encrypted it as a zip archive with the worst password I could think of at the moment - the word "fish" (without the quotation marks). I tried a brute force of passwords with up to for letters:


Code:
snip
It found the text file inside testfile.zip, and told me it was testing all kinds of passwords, but the entire run didn't result in finding the password. But it must have tried "fish" during that run, so why didn't it crack the file?

Then, for a dictionary attack, I made a little text file consisting only of the word "fish", and used that:


Code:
snip
Again, no result. Apparently, I am doing something wrong, but I have no idea what it could be. Any ideas?
08-04-2020, 10:45 PM
Reply
Subscribe to this thread Subscribed Users  Add Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  USB Broadcom wireless card - having trouble getting to work 18.04 LTS JonelleStablein 0 5 09-27-2020 02:55 AM
Last Post: JonelleStablein
  [ubuntu_mate] Raspistill command not found on RPi 3B using Ubuntu mate v18 as OS rsammiehendricksi 0 1 09-26-2020 01:01 PM
Last Post: rsammiehendricksi
  [ubuntu] Bluetooth don't work JerrieKasica 0 5 09-23-2020 01:27 AM
Last Post: JerrieKasica
  Ubuntu server can not be acessed, and is olny pingable for a short time. SSH not work kalundo38 0 7 09-23-2020 01:27 AM
Last Post: kalundo38
  [xubuntu] Autologin doesn't work bfrankgonzaluuu 0 8 09-17-2020 12:42 PM
Last Post: bfrankgonzaluuu
  [ubuntu] Can't get Wayland to work on Ubuntu 20.04.1 tintan253 0 18 09-08-2020 02:40 AM
Last Post: tintan253
  [ubuntu_mate] Check if microphone is working AlecH1969 0 16 08-27-2020 12:47 PM
Last Post: AlecH1969
  [ubuntu_mate] Librem 15 laptop now boots into initramfs/busybox, shows no errors danastacrrzynnt 0 15 08-10-2020 07:31 PM
Last Post: danastacrrzynnt
  [ubuntu_mate] UB Mate 20.04 Black screen during login Trevor 0 22 07-31-2020 05:15 AM
Last Post: Trevor
  Vestige disappear in Ubuntu 20.04 and Windows VST plugins dont work with Carla evolution05 0 28 07-25-2020 12:29 PM
Last Post: evolution05

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2020