Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply 
Posts: 1,399
Trophies:
1
I did a fresh install of Ubuntu 20.04 Desktop on a Dell Precision Tower 5810. It has an Intel Xeon 3.5Ghz, 16GB RAM, and an nVidia N310. It was configured as a RAID but I removed the RAID card and set the drives up as AHCI in the BIOS. Previously I had Linux Mint 18.1 installed and it worked fine, and then I went to openmediavault which is based on Debian. I'm primarily set up for the digital asset management system Resourcespace and shared storage for video and photo editing. Until moving to Ubuntu 20.04 everything was fine, but once I installed it things got very slow. Ex: when importing a 1GB SQL database via terminal it took nearly an hour whereas previously it only took a few minutes. And when I had only a couple windows open on the desktop it became unbearably slow with Firefox or Ubuntu Software or other windows taking nearly a min. to open or respond.

Does anyone have any suggestions in troubleshooting what the problem is? I would think my the workstation is powerful enough to handle the OS.

Thank you.
08-04-2020, 01:48 AM
Reply
Subscribe to this thread Subscribed Users  Add Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  When I try to update clamav, it gives weird response larsenlamont 0 13 08-13-2020 03:01 AM
Last Post: larsenlamont
  [ubuntu_mate] Installation so slow MarisaLla 0 25 06-16-2020 09:46 AM
Last Post: MarisaLla
  LAN Internet slow in Ubuntu compared to Windows in dual boot blelahharrisc 0 55 01-16-2020 07:55 AM
Last Post: blelahharrisc
  Slow boot time after trial boot installation mw7smartc 0 66 09-28-2019 09:30 PM
Last Post: mw7smartc
  [xubuntu] Slow boot in xubuntu 18.04 erikduop 0 279 09-10-2018 10:16 PM
Last Post: erikduop
  [ubuntu] Lock screen slow larsenlamont 0 160 08-25-2018 05:26 AM
Last Post: larsenlamont
  MDADM/RAID-5 Slow Write Performance ureddgriffithx 0 156 08-07-2018 02:41 AM
Last Post: ureddgriffithx
  Ubuntu Budgie Slow performance and gnome crashes bfrankgonzaluuu 0 155 08-03-2018 06:40 AM
Last Post: bfrankgonzaluuu
  RTL8188CUS 802.11n WLAN Adapter, very slow wifi, Ubuntu 18.04 meloygoodwinq 0 140 07-24-2018 07:41 AM
Last Post: meloygoodwinq
  [ubuntu] plymouth-quit.wait.service slow at boot evolution05 0 158 07-03-2018 02:42 PM
Last Post: evolution05

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2020