Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply 
Posts: 1,353
Trophies:
1
I have posted some of this in another group, but I need some help with the BIOS on my laptop. Its American Megatrends. I have no problem getting in there, but there is basically nothing on the Advanced tab. I am trying to get in contact with the maker to see if they locked some settings down. This is the model:Mytrix LinuxBook 7350, 13.3" Full HD Slim Laptop, i5-8250U Quad-Core up to 3.40 GHz, 8GB RAM, 1TB PCIe NVMe SSD, USB-C/DP, HDMI, Backlit KB, FP Reader, Webcam, Metal Body Design, Ubuntu Linux

Series Mytrix KN13-7350

Have any of you heard of this type? I bought it on Amazon. There are no real specs on the onboard audio - but its not being detected at all from inside Ubuntu. Also sound properties display Dummy Output. I believe its an "hda intel" but at this point I am unsure. Any help is appreciated! Smile
07-28-2020, 03:26 AM
Reply
Subscribe to this thread Subscribed Users  Add Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [SOLVED] Broken hard drive? QuailC1945 0 0 Yesterday 05:04 AM
Last Post: QuailC1945
  [SOLVED] sftp user read only - other users home folder armani5596 0 5 09-29-2020 01:02 PM
Last Post: armani5596
  [SOLVED] HP 5Si printer not visible on network Fganly216 0 2 09-26-2020 04:18 AM
Last Post: Fganly216
  [SOLVED] Installation Not Seeing Files cadenadaltoni 0 17 09-14-2020 11:41 PM
Last Post: cadenadaltoni
  [SOLVED] Permission denied in Glimpse (probably a snap install issue?) Wilma 0 24 09-02-2020 04:42 PM
Last Post: Wilma
  [SOLVED] ibus won't start after upgrade to 20.04 orileekidd 0 19 09-01-2020 12:33 AM
Last Post: orileekidd
  [SOLVED] ubuntu 20.04 anacron.timer behavior AvyeC1990 0 26 07-31-2020 02:17 PM
Last Post: AvyeC1990
  [ubuntu] Finger Print reader not detected Ubuntu 20.04 Asus X409FJ blesleystanleyz 0 24 07-28-2020 07:06 PM
Last Post: blesleystanleyz
  [SOLVED] Power saving/Poweredevil seems to be malfunction oharrisonholmesh 0 22 07-13-2020 05:52 AM
Last Post: oharrisonholmesh
  [SOLVED] Upgrading from 18.04 to 20.04 PaulMallow 0 23 07-01-2020 08:30 AM
Last Post: PaulMallow

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2020