Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply 
Posts: 1,346
Trophies:
1
I upgraded to Ubuntu 20.04 and installed Wine 5, and Lmms 1.2.2 from the Ubuntu store. But the Vestige instruments didn't appear in Lmms. I uninstalled Lmms from the Ubuntu store and installed the package from Lmms page. Same problem. I am a experienced user of Carla and the same occurs with my 32 bit and 64 bit Windows plugins. In Carla only native plugins worked!!! The Windows VST emulation don't work in Carla!!! I checked the Wine instalation and configuration in Carla and all is OK. In early versions of Ubuntu all work fine. I'm trying to figure out what is going on. I installed the lmms-vst-server and the problem remains. Probably a problem with the new Ubuntu 20.04? Thanks for any help and discussion.
07-25-2020, 12:29 PM
Reply
Subscribe to this thread Subscribed Users  Add Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [ubuntu] Dual boot with Windows 10 not working Wilma 0 3 10-22-2020 05:04 AM
Last Post: Wilma
  NIC issues in Xubuntu 14.04 after warm reboot from Windows - Dual boot tintan253 0 6 10-15-2020 03:13 PM
Last Post: tintan253
  shortcut alt+F10 does not work in Lubuntu 18.04 meloygoodwinq 0 4 10-12-2020 09:52 AM
Last Post: meloygoodwinq
  [xubuntu] Starting computer completely skips GRUB and starts Windows 10 Shiney 0 4 10-06-2020 12:59 AM
Last Post: Shiney
  Only thing on install 20.04 checked was Powershell but can't get it to work. nandymorenoi 0 3 10-01-2020 02:39 PM
Last Post: nandymorenoi
  Sound devices disappear when HDMI output switched sjaimefrederickv 0 4 09-29-2020 08:48 AM
Last Post: sjaimefrederickv
  USB Broadcom wireless card - having trouble getting to work 18.04 LTS JonelleStablein 0 8 09-27-2020 02:55 AM
Last Post: JonelleStablein
  [server] Windows cant access \\serverip kyleStyle 0 6 09-26-2020 02:04 PM
Last Post: kyleStyle
  [xubuntu] In emergency mode after installing windows and running Boot-Repair medoebler82 0 10 09-23-2020 01:38 PM
Last Post: medoebler82
  [ubuntu] Bluetooth don't work JerrieKasica 0 9 09-23-2020 01:27 AM
Last Post: JerrieKasica

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2020