Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply 
Posts: 1,367
Trophies:
1
Hi All,

I fresh installed 20.04 on my laptop and set everything the same as 18.04. After install completes and I attempt to login it says "Sorry, that didn't work. Please try again." Attempting to login after CTRL + ALT + F3 yields "login incorrect". I tried both the user login and root with the same results.

Also, this is the second install with the same result. On the first install I thought maybe I fat fingered the password so I reinstalled and very carefully typed the password. Same thing happened.
All fixes I've read for similar issues require me to login in and modify something. Since I am unable to login I'm at a loss.

Finally, I have installed 18.04 to this machine and it works fine. Any ideas?

Thanks for your attention,
-Peace
07-07-2020, 01:50 AM
Reply
Subscribe to this thread Subscribed Users  Add Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [lubuntu] Unable to run updates after upgrade gandalou1 0 3 10-21-2020 10:11 AM
Last Post: gandalou1
  Unable to import Gedit in a Python script tintan253 0 3 10-03-2020 12:13 PM
Last Post: tintan253
  Only thing on install 20.04 checked was Powershell but can't get it to work. nandymorenoi 0 2 10-01-2020 02:39 PM
Last Post: nandymorenoi
  [ubuntu] Wifi unable to connect after failed docer install attempt orileekidd 0 7 09-26-2020 02:04 PM
Last Post: orileekidd
  [ubuntu] Install Ubuntu outside the PC target Gerhard1 0 4 09-25-2020 01:45 PM
Last Post: Gerhard1
  Grub And Audio problem after fresh install blesleystanleyz 0 14 09-16-2020 09:46 AM
Last Post: blesleystanleyz
  [ubuntu] lightdm - with slick-greeter, login loops back to the lightdm login screen vbasilshawh 0 15 09-16-2020 09:46 AM
Last Post: vbasilshawh
  [server] Beginner having install trouble erikduop 0 15 09-12-2020 03:24 AM
Last Post: erikduop
  [ubuntu] Unable to copy files from USB in Standard Account DominiqueM1950 0 19 09-10-2020 02:09 PM
Last Post: DominiqueM1950
  [ubuntu] pdftk "Error: Unable to find file." on ubuntu 20.04 wsusannahmccyyy 0 22 09-04-2020 06:44 PM
Last Post: wsusannahmccyyy

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2020