Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply 
Posts: 1,376
Trophies:
1
Hello everybody,

I installed Ubuntu Server 19.10 on a machine and I am trying to get WOL working.

I set the BIOS correctly and the Wake-on to G for the relevant ethernet card.

Here is my "ethtool " output:


Code:
        Supported ports: [ TP ]
        Supported link modes:  10baseT/Half 10baseT/Full
                                100baseT/Half 100baseT/Full
                                1000baseT/Full
        Supported pause frame use: Symmetric Receive-only
        Supports auto-negotiation: Yes
        Supported FEC modes: Not reported
        Advertised link modes:  10baseT/Half 10baseT/Full
                                100baseT/Half 100baseT/Full
                                1000baseT/Full
        Advertised pause frame use: Symmetric Receive-only
        Advertised auto-negotiation: Yes
        Advertised FEC modes: Not reported
        Link partner advertised link modes:  10baseT/Half 10baseT/Full
                                            100baseT/Half 100baseT/Full
                                            1000baseT/Half 1000baseT/Full
        Link partner advertised pause frame use: Symmetric Receive-only
        Link partner advertised auto-negotiation: Yes
        Link partner advertised FEC modes: Not reported
        Speed: 1000Mb/s
        Duplex: Full
        Port: Twisted Pair
        PHYAD: 0
        Transceiver: internal
        Auto-negotiation: on
        MDI-X: Unknown
        Supports Wake-on: pumbg
        Wake-on: g
        Current message level: 0x00000033 (51)
                              drv probe ifdown ifup
        Link detected: yes
here is the relevant output of lspci:


Code:
03:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller (rev 15)
I installed the r8168-dkms packaged, which I found loaded through lsmod.

I connected the machine via an ethernet cable to another one, set them on the same network (tested through ping) and the tried with both the linux Wakeonlan command and with a "Wake on Lan" windows appllication. Both failed.

Previously, I tried the same but using a windows installation. With Windows on this machine the WOL worked, therefore the BIOS is ok.

Does anyone have any idea?

Thanks in any case Smile
05-21-2020, 03:32 PM
Reply
Subscribe to this thread Subscribed Users  Add Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [ubuntu] install server on Dell Laptop keiraleach 0 1 11-11-2020 01:19 AM
Last Post: keiraleach
  [server] Unknown permission status for class system KevynB1947 0 1 11-10-2020 01:24 PM
Last Post: KevynB1947
  [ubuntu] ANSI color change sequences stopped working after upgrade xenial=>bionic eranfields77 0 2 11-10-2020 08:09 AM
Last Post: eranfields77
  [ubuntu] Integrated mic not working when headphones (no mic) are plugged in uleilarosariog 0 1 11-09-2020 11:47 PM
Last Post: uleilarosariog
  [ubuntu] Ubuntu server network nandymorenoi 0 0 11-09-2020 05:07 PM
Last Post: nandymorenoi
  [server] Install GUI on server, no internet Chrome Dome 0 4 11-07-2020 05:44 PM
Last Post: Chrome Dome
  Server 20.04 text installer screen resolution too high, can't read text to install Fganly216 0 2 10-31-2020 01:56 AM
Last Post: Fganly216
  [server] Ubuntu server 20.04 runnign slow rdaniellabarryr 0 1 10-28-2020 08:55 AM
Last Post: rdaniellabarryr
  [ubuntu] Dual boot with Windows 10 not working Wilma 0 8 10-22-2020 05:04 AM
Last Post: Wilma
  [ubuntu] Running Ubuntu on a multi socket x86_64 server ogerardosandovaln 0 8 10-17-2020 02:15 AM
Last Post: ogerardosandovaln

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2020