Forums Search Login Register
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply 
Posts: 1,223
So I have this EeePC and i used Lubuntu on it for some time, but then i had to format the drives as i started experimenting with different things on it.
Long story short, I started installing Lubuntu again. On the live cd i opened Disk and formatted the two ssd that it has, with erase option enabled, and proceeded with the installation (on /dev/sdb, 16GB, as /dev/sda is only 4GB)

Everything went fine until the very end when it said it can't install grub on /dev/sda. i tried to change it to /dev/sdb, /dev/sdb1 or /dev/sda1 but every time it failed.
I'm not sure what is the problem, i searched different sites, tried to install it manually with boot-repair app from the live usb, but nothing helped.

The only thing different now is that i tried installing 18.04.4 desktop version, while the last time i had 18.04 alternative version, but i don't see why this should be an issue.
I see in some places people say to disable secure boot from bios, but i'm not even sure if this EeePC have that option to begin with. there is an option to set password in the bios, but it's disable. not sure if that is it.

as a side note i tried installing batocera on the /dev/sda and it went fine and is booting. then tried installing lubuntu again on /dev/sdb with batocera still on, and with batocera removed by format (with erase) but nothing changed
04-03-2020, 08:48 AM
Subscribe to this thread Subscribed Users  Add Reply 

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  No sound on an existing install Mac Tramp 0 5 05-21-2020 12:56 AM
Last Post: Mac Tramp
  [ubuntu] installing grub justinbray9 0 4 05-06-2020 12:56 AM
Last Post: justinbray9
  New install of Lubuntu 20.04 LTS can't connect to Internet zportermarquerrr 0 7 05-02-2020 12:20 PM
Last Post: zportermarquerrr
  [lubuntu] Unhide lxpanel without minimizing windows CynthiaA1962 2 143 04-10-2020 02:55 PM
Last Post: FrankJScott
  [ubuntu] 12.04 install grub fatal error meveliafritzm 2 149 04-10-2020 02:46 PM
Last Post: FrankJScott
  [ubuntu] How To Install NFE driver ebrainpecks 4 288 04-10-2020 02:44 PM
Last Post: FrankJScott
  [ubuntu] Unable to install PHP-Pear MDB2 MySql driver removed by 12.10 install! Hoppytramp 4 282 04-10-2020 02:29 PM
Last Post: FrankJScott
  [64 bit] Ubuntu 12.10 x64 wubi install bricscad v13 and draftsight install xkentonhenslyyy 1 481 04-10-2020 02:26 PM
Last Post: FrankJScott
  [ubuntu] Sonicwall Netextender Install Issue manastassian 3 938 04-10-2020 02:18 PM
Last Post: FrankJScott
  [kubuntu] Fresh install on 2 Laptops - no taskbar on one ? PatrickSan1980 0 10 04-10-2020 03:32 AM
Last Post: PatrickSan1980

Forum Jump:

User(s) browsing this thread: 1 Guest(s)

Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2020