Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply 
Posts: 1,339
Trophies:
1
Hello
I recently upgraded Ubuntu 16.02 to 18.02 on a localhost. I was using the Virualmin script to install Wordpress on Ubuntu 16.02. Always worked. After I upgraded I was unable to use the
script. It failed to install.
"Package 'php7.0-mysqli' has no installation candidate
E: Unable to locate package php70-mysqli"

I switched php versions from 7.0.33 to 7.2.24 in Virtualmin server configuration and it seemed to install but when I clicked this link:

"WordPress initial installation complete. It can be completed at http://mysite.com/Support/wp-admin/upgrade.php"
It triggers a "save as" dialog box for "upgrade.php"

Same trigger happened when I tried to install a script of phpMyAdmin.

One more thing: I tried to install Wordpress manually with the same result. a "Save as" dialog box pops up.
03-24-2020, 03:59 PM
Reply
Subscribe to this thread Subscribed Users  Add Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [SOLVED] install HP Library & Tape Tools on Ubuntu from RHEL rpm Stephen 2 696 03-27-2020 06:17 PM
Last Post: FrankJScott
  [ubuntu] How To Install NFE driver ebrainpecks 2 247 03-27-2020 06:00 PM
Last Post: FrankJScott
  [ubuntu] 12.04 install grub fatal error meveliafritzm 1 110 03-27-2020 05:54 PM
Last Post: FrankJScott
  [SOLVED] Install CD boots to black screen with cursor and freezes tintan253 4 197 03-23-2020 09:51 PM
Last Post: FrankJScott
  [ubuntu] Install on laptop with broken screen sevans 4 164 03-12-2020 08:31 PM
Last Post: FrankJScott
  [ubuntu] Unable to install PHP-Pear MDB2 MySql driver removed by 12.10 install! Hoppytramp 2 207 03-12-2020 08:21 PM
Last Post: FrankJScott
  [xubuntu] Touch screen cannot install reliable. nandymorenoi 2 227 03-12-2020 08:11 PM
Last Post: FrankJScott
  [ubuntu] Is it possible to install backtrack 5 tools in ubuntu server? ogerardosandovaln 1 105 03-03-2020 09:13 PM
Last Post: FrankJScott
  [ubuntu] I Can't install Netgear Raidar on Ubuntu 11.04 kyleStyle 2 525 03-03-2020 09:06 PM
Last Post: FrankJScott
  [ubuntu] Install Ubuntu on clean NTFS format internall HD kyleStyle 1 179 03-03-2020 08:59 PM
Last Post: FrankJScott

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2020