Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply 
Posts: 1,354
Trophies:
1
My system has recently developed some really weird and baffling problems with audio playback. Some sources sound fine. Others sound like they're at the bottom of a lake. And weirdest of all, in some (especially YouTube music videos) the instruments will be way up front while the vocals are barely audible (if at all). Is there some kind of karaoke filter built into the system that has somehow been turned on? And even if there were, that wouldn't explain the garbled, underwater sound I get from other sources. I've been using Ubuntu for 12 years but I am no Linux maven and I have no idea how to go about troubleshooting this. All suggestions welcome!
03-24-2020, 01:54 PM
Reply
Subscribe to this thread Subscribed Users  Add Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [ubuntu] Logitech C270 webcam video & audio not working in cheese jamescraig 1 573 03-03-2020 08:11 PM
Last Post: FrankJScott
  [ubuntu] Trying to send audio to two audio cards at same time, I am confused. DesiraeH1999 0 5 01-17-2020 06:12 PM
Last Post: DesiraeH1999
  Komplete Audio6 - possible to split it into two devices for Pulse Audio? tamenera91 0 7 01-01-2020 10:14 PM
Last Post: tamenera91
  Best method to cast all audio from headless server wemersonhendersrong 0 88 11-16-2019 11:09 AM
Last Post: wemersonhendersrong
  Problems with 19.10 installer/freshly installed system - graphics? Dogg the Booty Hunter 0 25 11-15-2019 12:48 PM
Last Post: Dogg the Booty Hunter
  Audio jack not being powered blesleystanleyz 0 14 10-23-2019 04:06 PM
Last Post: blesleystanleyz
  [64 bit] Problems installing TV-Card with SAA7162-Chip JerrieKasica 3 679 09-20-2018 09:24 PM
Last Post: Monday12
  [ubuntu] HP laptop keyboard problems with 18.04 PaulMallow 0 140 09-10-2018 01:21 AM
Last Post: PaulMallow
  [ubuntu] Problems joining Active Directory (DNS update failed) jaecherio49 4 813 09-03-2018 02:34 AM
Last Post: Monday12
  [ubuntu] nautilus - sudden unstable behavior and problems tsergiohaynesz 0 147 08-15-2018 03:56 AM
Last Post: tsergiohaynesz

Forum Jump:



User(s) browsing this thread: 2 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2020