Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply 
Posts: 1,374
Trophies:
1
hi guys i get a blue desktop when i log in. i tried to install [email protected] on ubuntu 19.10 and obviously broke something. any help would be greatly appreciated
03-19-2020, 12:38 PM
Reply
Subscribe to this thread Subscribed Users  Add Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [SOLVED] Broken hard drive? QuailC1945 0 2 10-22-2020 05:04 AM
Last Post: QuailC1945
  [ubuntu_studio] Freezing desktop GUI on Asus FX505 Tuf Gaming laptop orileekidd 0 0 10-20-2020 11:28 AM
Last Post: orileekidd
  [ubuntu] image of closed program shows on desktop sort of ghost image joaltun85 0 5 10-09-2020 11:19 PM
Last Post: joaltun85
  Home Folder has Puked All Over the Desktop DominiqueM1950 0 4 10-07-2020 09:15 PM
Last Post: DominiqueM1950
  [SOLVED] sftp user read only - other users home folder armani5596 0 5 09-29-2020 01:02 PM
Last Post: armani5596
  [SOLVED] HP 5Si printer not visible on network Fganly216 0 2 09-26-2020 04:18 AM
Last Post: Fganly216
  [SOLVED] Installation Not Seeing Files cadenadaltoni 0 18 09-14-2020 11:41 PM
Last Post: cadenadaltoni
  [SOLVED] Permission denied in Glimpse (probably a snap install issue?) Wilma 0 24 09-02-2020 04:42 PM
Last Post: Wilma
  [SOLVED] ibus won't start after upgrade to 20.04 orileekidd 0 19 09-01-2020 12:33 AM
Last Post: orileekidd
  [ubuntu] ubuntu server vs ubuntu desktop? MarisaLla 0 21 08-21-2020 10:15 AM
Last Post: MarisaLla

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2020