Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply 
Posts: 1,295
Trophies:
1
I use Ubuntu 19.10. I followed the instructions but nothing helps. I always get a blank (black, purple or Asus ROG logo) screen.
But when I tried POP! _OS (19.10) in live mode, modesetting is worked:
/sys/module/nvidia_drm/parameters/modeset
Y
How to achieve the same thing on Ubuntu?
02-17-2020, 05:22 AM
Reply
Subscribe to this thread Subscribed Users  Add Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [ubuntu] Nvidia Optimus issues in 20.10 Trevor 0 0 Today 02:24 AM
Last Post: Trevor
  Nvidia GeForce 6series keeps failing eranfields77 0 0 Today 02:24 AM
Last Post: eranfields77
  not used to touchpad behavior using kernel 5.x oonnnasantosi 0 5 10-12-2020 06:40 PM
Last Post: oonnnasantosi
  [ubuntu] [HELP] Ubuntu 20.04 nvidia purple screen (Tried Everything) wsusannahmccyyy 0 3 09-29-2020 04:44 PM
Last Post: wsusannahmccyyy
  [xubuntu] In emergency mode after installing windows and running Boot-Repair medoebler82 0 7 09-23-2020 01:38 PM
Last Post: medoebler82
  Upgrades and newer kernel dgalinaalvaradoj 0 5 09-22-2020 11:58 AM
Last Post: dgalinaalvaradoj
  Linux Kernel Issue blesleystanleyz 0 19 09-10-2020 02:09 PM
Last Post: blesleystanleyz
  [ubuntu] Setting NIS and AUTOFS in LTS 20.04 rstefaniacoxa 0 21 08-28-2020 05:49 AM
Last Post: rstefaniacoxa
  External monitor working with nvidia card but not with intel medoebler82 0 19 08-04-2020 10:45 PM
Last Post: medoebler82
  Nvidia fails to load after sleep Bakker 0 26 05-03-2020 04:18 AM
Last Post: Bakker

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2020