Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply 
Posts: 1,317
Trophies:
1
My situation is I have just successfully installed an Ubuntu Eoan 19.10 server image onto an SD card and booted it up on a raspberry pi 4. I have no worries with the actual installation but DON'T have any access to internet via ethernet. My 2 options are usb tethering (which is failing miserably due to the android phone defaulting to file transfer during the boot process of the pi) and a WPA2 wireless hotspot on the android phone.

I can easily connect to a wpa2 wireless hotspot from the CLI, which I have done many many times, but am missing the package "iw" in this installation. This is the only block to me getting the pi online and getting a DE installed.

Normally I'd go to the ubuntu packages site and go to one of the mirrors listed however no mirrors are listed and a notice to use a package manager is posted there instead --the ubuntu package download page for iw_5.3-1_arm64.deb-- (link)

I have managed to get a debian download of that file but am a bit reluctant to use it, I would prefer to use the ubuntu archives for this but it seems to be blocked for some unknown (to me) reasons.

Does anyone know where I could source a deb file from the ubuntu eoan repositories for "iw_5.3-1_arm64.deb"?
Also I'd be interested to find out why the ubuntu packages site no longer shows download mirrors for getting such packages like they used to.

TIA, yeti.

Edit: update: I managed to get the android phone to default to tethering but still didn't work, no network still.
Some good news; the downloaded debian "iw" package has exactly the same md5 hash as listed on the ubuntu packages site so I'll give it a go.
01-30-2020, 01:45 PM
Reply
Subscribe to this thread Subscribed Users  Add Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Installation issues with PC Specialist Lafite Pro 14" / Insyde H2O Bios Intel RST JerrieKasica 0 4 02-14-2020 09:01 AM
Last Post: JerrieKasica
  Problem with installation Linux Mint/Ubuntu/Elementary OS JerrieKasica 0 15 11-20-2019 09:36 PM
Last Post: JerrieKasica
  New installation's GRUB booting to an old installation? linlynn80 0 24 09-29-2019 03:46 AM
Last Post: linlynn80
  Slow boot time after trial boot installation mw7smartc 0 32 09-28-2019 09:30 PM
Last Post: mw7smartc
  Ubuntu Budgie installation freezes after 2 minutes ogerardosandovaln 0 34 09-20-2019 01:57 AM
Last Post: ogerardosandovaln
  [lubuntu] DVB-T ec168 DUTV-007 installation ogerardosandovaln 2 932 09-20-2018 10:34 PM
Last Post: Monday12
  Installation on Dell D20 ebrainpecks 0 180 09-17-2018 01:57 AM
Last Post: ebrainpecks
  Create Raid0 then Copy Existing Ubuntu Installation onto The Array meveliafritzm 0 160 09-02-2018 10:47 PM
Last Post: meveliafritzm
  Ubuntu 18.04 - FF download denied xkentonhenslyyy 0 155 09-01-2018 10:46 AM
Last Post: xkentonhenslyyy
  [ubuntu] LMTO installation gandalou1 1 371 08-31-2018 10:23 PM
Last Post: Monday12

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2020