Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply 
Posts: 1,194
Trophies:
1
I am using Ubuntu 18.04 LTS, this is the output from uname -a if it helps.


Code:
Linux plex780 5.0.0-37-generic #40~18.04.1-Ubuntu SMP Thu Nov 14 12:06:39 UTC 2019 x86_64 x86_64 x86_64 GNU/Linux
If I use aplay -l this is the output


Code:
[email protected]:~$ aplay -l
**** List of PLAYBACK Hardware Devices ****
card 0: Intel [HDA Intel], device 0: AD1984A Analog [AD1984A Analog]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 0: Intel [HDA Intel], device 2: AD1984A Alt Analog [AD1984A Alt Analog]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 1: NVidia [HDA NVidia], device 3: HDMI 0 [HDMI 0]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 1: NVidia [HDA NVidia], device 7: HDMI 1 [HDMI 1]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 1: NVidia [HDA NVidia], device 8: HDMI 2 [HDMI 2]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 1: NVidia [HDA NVidia], device 9: HDMI 3 [HDMI 3]
  Subdevices: 0/1
  Subdevice #0: subdevice #0
I am running a normal desktop version. If I go into settings - sound I can see outputs for
Speakers Built in audio, and,
HDMI/Displayport 4 - GK107 HDMI Audio Controller.

Even though I can have them both 'ON' I can only got audio from one or the other depending on which one I last selected in settings, it seems it is an exclusive output only?

I have done some searching and seen one solution is to install paprefs. But, this did not work as I got an error of

Code:
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable                                                                                                                                       
distribution that some required packages have not yet been created                                                                                                                                       
or been moved out of Incoming.                                                                                                                                                                           
The following information may help to resolve the situation:                                                                                                                                             
                                                                                                                                                                                                         
The following packages have unmet dependencies.                                                                                                                                                         
 paprefs : Depends: pulseaudio-module-gconf but it is not going to be installed                                                                                                                         
          Depends: pulseaudio-module-zeroconf but it is not going to be installed                                                                                                                       
E: Unable to correct problems, you have held broken packages.
As I am probably a bit grey in the head for this I decided that without checking could be bad for my computer!

In case it helps provide information as to why I would like this, I am running OBS Studio and require the audio to be sent to HDMI to an external UDP stream hardware box and to the internal audio card headphones to provide a monitor for my self.

Adrian
01-17-2020, 06:12 PM
Reply
Subscribe to this thread Subscribed Users  Add Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [ubuntu] git send-email showing atlast Unable to initialize SMTP properly. jeglin 2 205 04-02-2020 05:13 PM
Last Post: FrankJScott
  Bizarre Audio Problems rsammiehendricksi 0 17 03-24-2020 01:54 PM
Last Post: rsammiehendricksi
  [ubuntu] Logitech C270 webcam video & audio not working in cheese jamescraig 1 573 03-03-2020 08:11 PM
Last Post: FrankJScott
  Komplete Audio6 - possible to split it into two devices for Pulse Audio? tamenera91 0 7 01-01-2020 10:14 PM
Last Post: tamenera91
  [ubuntu] Two users at the same time - one in background sjaimefrederickv 0 13 12-27-2019 07:28 AM
Last Post: sjaimefrederickv
  Best method to cast all audio from headless server wemersonhendersrong 0 88 11-16-2019 11:09 AM
Last Post: wemersonhendersrong
  Audio jack not being powered blesleystanleyz 0 14 10-23-2019 04:06 PM
Last Post: blesleystanleyz
  Slow boot time after trial boot installation mw7smartc 0 36 09-28-2019 09:30 PM
Last Post: mw7smartc
  [ubuntu] PC Monitor stays on all the time? ebrainpecks 0 133 09-21-2018 11:30 PM
Last Post: ebrainpecks
  [ubuntu] How to remove date and time from Ubuntu lockscreen dwiltonmorrisonl 0 113 08-19-2018 11:10 PM
Last Post: dwiltonmorrisonl

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2020