Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply 
Posts: 1,382
Trophies:
1
I have installed ubuntu budgie 18.04 alongside windows 10 in dual boot. When connected through ethernet, in windows the internet speed is around 500-600 Mbps. But in ubuntu it is as slow as 4-5 Mbps. Do I need to install/update any drivers. please help!
Yesterday, 07:55 AM
Reply
Subscribe to this thread Subscribed Users  Add Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  boot problem qkathlinewillish 0 1 Yesterday 02:51 PM
Last Post: qkathlinewillish
  Starting dual boot Ubuntu meloygoodwinq 0 0 01-13-2020 10:56 AM
Last Post: meloygoodwinq
  access shared folder from windows 10 dwiltonmorrisonl 0 17 01-04-2020 01:56 PM
Last Post: dwiltonmorrisonl
  [ubuntu_budgie] Mount at boot not working uleilarosariog 0 7 01-03-2020 10:09 AM
Last Post: uleilarosariog
  Duplicate Copy Of System Won?t Boot xkentonhenslyyy 0 6 12-29-2019 04:13 PM
Last Post: xkentonhenslyyy
  [kubuntu] Kubuntu 18.04 usb keyboard disappears on boot vfreddyhuynhp 0 4 12-27-2019 07:28 AM
Last Post: vfreddyhuynhp
  [ubuntu] Dual-boot Windows partition recently started mounting as read-only lonniedivers 0 3 12-26-2019 05:09 PM
Last Post: lonniedivers
  [lubuntu] Suddenly having dual boot issues Lubuntu and MBR legacy bios zbernadinerrrhat 0 6 12-15-2019 03:01 AM
Last Post: zbernadinerrrhat
  [ubuntu] Without access to BIOS, how to dual-boot Windows 10 and Ubuntu? Trogdor 0 10 11-17-2019 07:08 PM
Last Post: Trogdor
  [ubuntu] Slower file copying in Ubuntu than in Windows dwiltonmorrisonl 0 22 11-12-2019 08:31 AM
Last Post: dwiltonmorrisonl

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2020