Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply 
Posts: 1,350
Trophies:
1
I have been facing issues with my built-in Wifi Adapter so i disabled it and now i use a usb wifi adapter.
Details of usb card are DWA-131.
Every time i boot i get a message "Activation of network connection failed".
It however disappears if i remove and insert it back in and everything works fine.
Could someone suggest a fix?
Here are details of ifconfig for my adapter

wlx542aa25b3a8f: flags=4163 mtu 1500
inet 192.168.31.60 netmask 255.255.255.0 broadcast 192.168.31.255
inet6 fe80::6446:2eb2:d70:a1a prefixlen 64 scopeid 0x20
ether 54:2a:a2:5b:3a:8f txqueuelen 1000 (Ethernet)
RX packets 147 bytes 31411 (31.4 KB)
RX errors 0 dropped 0 overruns 0 frame 0
TX packets 262 bytes 50218 (50.2 KB)
TX errors 0 dropped 0 overruns 0 carrier 0 collisions 0
01-15-2020, 05:31 AM
Reply
Subscribe to this thread Subscribed Users  Add Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [UbuntuGnome] Can't remove failed printer qkathlinewillish 0 2 10-22-2020 01:27 AM
Last Post: qkathlinewillish
  [kubuntu] reset network after losing connection dwiltonmorrisonl 0 1 10-20-2020 05:23 PM
Last Post: dwiltonmorrisonl
  [ubuntu] Cannot connect to specific Wi-Fi (home network) DesiraeH1999 0 7 10-20-2020 05:12 AM
Last Post: DesiraeH1999
  problem connecting to 5ghz network rsammiehendricksi 0 5 10-19-2020 11:20 AM
Last Post: rsammiehendricksi
  TP-link t4u(Realtek 88x2bu) doesn't connect to network after reboot lodiliagloverj 0 3 10-17-2020 01:01 AM
Last Post: lodiliagloverj
  Initramfs unpacking failed: Decoding failed then black screen blinking cursor qkathlinewillish 0 5 10-17-2020 01:01 AM
Last Post: qkathlinewillish
  Can't find network printers Big Bad John 0 3 10-16-2020 08:34 AM
Last Post: Big Bad John
  startup and SSH problems after upgrade to 20.04 jeglin 0 8 10-15-2020 08:04 AM
Last Post: jeglin
  Failed NAS Ice Queen 0 9 10-13-2020 12:19 PM
Last Post: Ice Queen
  network card not working after upgrading from 18.04 to 20.04 kalundo38 0 4 10-10-2020 06:26 AM
Last Post: kalundo38

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2020