Forums Search Login Register
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply 
Posts: 1,354
- My computer settings;
ubuntu 12.04 LTS
2Gb memory
intel core 2 [email protected]

-Why 12.04?
Its an old laptop thathas shown vulnerability. I have a concern that a newer update woulddestabilize it, as it did with windows OS and the only alternativewas to switch to ubuntu.

-What is the issue
When I right click theinstallation exe to open with simply loads and thennothingness

I suspect it has to dowith wine functionality, so the following are the ways in which i tried to resolve the issue. However, if there are any other software suggestions out there that will allow me to access
metatrader4 from ubuntu 12.04 let me know and I will try them.

-What I have done sofar

sudo apt-get ?purge remove wine

sudo add-apt-repository ppa:ricotz/unstable

sudo apt-get update

sudo apt-get install wine-stableunchecked proprietory drivers (restricted) @ software center

Wine configuration, add application, select exe file

sudo apt-get ?purge remove wine

sudo add-apt-repository ppa:ubuntu-wine/ppa

sudo add-get update

sude add-get install wine

Let me know what else I can try in order to access the installation for metatrader4
01-13-2020, 10:56 AM
Subscribe to this thread Subscribed Users  Add Reply 

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [ubuntu] Trying to install Ubuntu 19.10 but can't type to create login details PatrickSan1980 0 11 01-31-2020 02:27 PM
Last Post: PatrickSan1980
  [ubuntu] repair os install justinbray9 0 17 01-16-2020 09:57 AM
Last Post: justinbray9
  [xubuntu] Fresh Xubuntu install, no sound, cant play videos. justinbray9 0 14 01-15-2020 05:31 AM
Last Post: justinbray9
  [ubuntu] Unable to find what's wasting all my partition storage joaltun85 0 24 12-11-2019 05:02 PM
Last Post: joaltun85
  Unable to upgrade from 19.04 to 19.10 Hill3530 0 57 12-11-2019 05:02 PM
Last Post: Hill3530
  [SOLVED] Unable to install 19.10 start_image() returned Invalid Parameter keiraleach 0 43 11-03-2019 11:31 AM
Last Post: keiraleach
  [lubuntu] Trying to Install SETOOLS on 32bit LUBUNTU bfrankgonzaluuu 0 33 11-01-2019 04:05 PM
Last Post: bfrankgonzaluuu
  Xubuntu 19.04 cannot install DominiqueM1950 0 33 10-13-2019 06:06 PM
Last Post: DominiqueM1950
  How do I install a missing library? linlynn80 0 27 10-11-2019 12:11 AM
Last Post: linlynn80
  [server] Linux Server always booting to grub rescue after install Shiney 0 44 10-03-2019 01:58 AM
Last Post: Shiney

Forum Jump:

User(s) browsing this thread: 1 Guest(s)

Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2020