Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply 
Posts: 1,389
Trophies:
1
Hi,
I have a problem with Docker GPU. It seems that my applications are not working with 435 and 440 drivers, but it was working with 430.50. Unfortunately, driver 430 is no longer present in "Software and Updates" and trying to install it with apt-get installs only driver 440 (even if I choose 415 in "Software and Updates" and Apply, it doesn't work and is going back to 440 driver). And 430 driver is not in the list now.
How to force installation of driver 430.50 ? One important thing is I need to also have dkms because I have some special devices which need compilation.
Thanks for reply

Goupil

For information, the problem is (docker-ce 19.03):
>> docker run --gpus all --rm nvidia/cuda nvidia-smi
docker: Error response from daemon: OCI runtime create failed: container_linux.go:346: starting container process caused "process_linux.go:449: container init caused \"process_linux.go:432: running prestart hook 0 caused \\\"error running hook: exit status 1, stdout: , stderr: nvidia-container-cli: detection error: driver error: failed to process request\\\\n\\\"\"": unknown.
01-04-2020, 01:56 PM
Reply
Subscribe to this thread Subscribed Users  Add Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [ubuntu_mate] Downgrade Ubuntu Mate to just Ubuntu rsammiehendricksi 0 8 01-31-2020 02:27 PM
Last Post: rsammiehendricksi
  boot problem qkathlinewillish 0 12 01-16-2020 02:51 PM
Last Post: qkathlinewillish
  Problem with installation Linux Mint/Ubuntu/Elementary OS JerrieKasica 0 18 11-20-2019 09:36 PM
Last Post: JerrieKasica
  [kubuntu] Problem with Repository? lodiliagloverj 0 20 11-15-2019 12:48 PM
Last Post: lodiliagloverj
  [ubuntu] Snort & BASE problem tamenera91 4 650 09-20-2018 09:05 PM
Last Post: Monday12
  Problem with Ati radeon on Ubuntu MarvinR1935 0 158 09-10-2018 06:37 AM
Last Post: MarvinR1935
  Problem with samba share ijeffflowersg 1 175 09-07-2018 11:26 PM
Last Post: Meeniwo9471
  [xubuntu] Using journalctl to narrow down a Wi-Fi problem? nandymorenoi 0 224 09-06-2018 03:49 AM
Last Post: nandymorenoi
  [all variants] WiFi rtl8xxxu problem Bakker 3 1,622 08-31-2018 08:40 PM
Last Post: Monday12
  [ubuntu] Linksys WUSB54GSC v2 Problem jeglin 1 371 08-08-2018 09:46 AM
Last Post: Monday12

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2020