Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply 
Posts: 1,344
Trophies:
1
Hey guys im runing a duyal boot pc with ubuntu 18.04 lts on it yesterday i tried to download geany text editor to my computer
and the suftware update executed all the programs updates alone and now when im turning on my laptop i can see the ubuntu logo with the five dots.
afterwards nothing happens.
i wish someone could help here im a noob xd.
thank yall !!
01-03-2020, 05:32 AM
Reply
Subscribe to this thread Subscribed Users  Add Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [lubuntu] 19.10 - Login Screen Icons Oddity for Root/Admin Account? MarvinR1935 0 0 Yesterday 10:03 PM
Last Post: MarvinR1935
  Ubuntu flashing at loading screen ebrainpecks 0 5 01-07-2020 06:29 PM
Last Post: ebrainpecks
  [xubuntu] Full Screen dgalinaalvaradoj 0 6 11-21-2019 10:27 AM
Last Post: dgalinaalvaradoj
  [kubuntu] Challenge with screen resolution Bakker 0 22 11-09-2019 04:05 AM
Last Post: Bakker
  Suspend mode never turns off the screen Big Bad John 0 25 11-07-2019 04:27 AM
Last Post: Big Bad John
  [ubuntu] Ubuntu/Ubuntu file sharing for non-admin users? AvyeC1990 0 28 11-03-2019 11:31 AM
Last Post: AvyeC1990
  [SOLVED] Log-in results in Black Screen erikduop 0 17 09-26-2019 09:47 PM
Last Post: erikduop
  adidas y3 amsterdamnike magista red and black kkonald536407 0 131 03-04-2019 03:14 AM
Last Post: kkonald536407
  [lubuntu] Elo touch screen dgalinaalvaradoj 3 858 09-20-2018 10:17 PM
Last Post: Monday12
  [ubuntu] Touch Screen not working after upgrade to Precise tintan253 3 1,942 09-20-2018 09:45 PM
Last Post: Monday12

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2020