Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply 
Posts: 1,349
Trophies:
1
If this is not the correct forum for this post, my apologies. I think this is a KDE issue for the challenge I am experiencing arises after I enter my login and KDE settings are loaded from my profile.

The challenge I'm experiencing is that my two displays are rendering at 1960x1120. One is scaling properly to 1920x1080 while the other presents a distorted display area.

I've included two screen captures https://pasteboard.co/IFEr5rl.png and https://pasteboard.co/IFErJy6.png. They both show the dimensions are 1960x1120. At least, that is what is happening according to the package Spectacle. The one with a red outline on a web page shows what is visible on the screen. The one with no red outline was captured from the screen that is rendering properly and shows the settings as configured for the screen that is not scaling properly.

How do I fix this? The x.org config file is no longer used by default since Ubuntu 16, I believe. Is this a case where creating an x.org config file will solve the problem? Is there another file I can manually edit to render the desired output. The screen that is not rendering properly is actually a TV made by Insignia that I'm using in VGA mode. The maximum resolution is 1920x1080. The screen that is rendering as desired is an Acer.

Thank you for taking the time to read this.
11-09-2019, 04:05 AM
Reply
Subscribe to this thread Subscribed Users  Add Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Automatic login and screen saver jeglin 0 3 05-26-2020 05:56 PM
Last Post: jeglin
  [kubuntu] Pkexec and service menus on 20.04 JonelleStablein 0 3 05-24-2020 04:18 AM
Last Post: JonelleStablein
  [xubuntu] Disable screen power management AlisaH2006 0 8 05-20-2020 05:29 AM
Last Post: AlisaH2006
  [kubuntu] Fresh 20.04 can't connect to Samba on 19.10 tyelenacarrollg 0 5 04-24-2020 04:14 AM
Last Post: tyelenacarrollg
  [kubuntu] Fresh install on 2 Laptops - no taskbar on one ? PatrickSan1980 0 10 04-10-2020 03:32 AM
Last Post: PatrickSan1980
  [kubuntu] Opening ports to solve VE_FMS_CONNECT_FAILED error AlisaH2006 1 388 04-09-2020 08:31 PM
Last Post: FrankJScott
  [kubuntu] Problem with Repository? lodiliagloverj 1 34 04-09-2020 07:39 PM
Last Post: FrankJScott
  [SOLVED] Install CD boots to black screen with cursor and freezes tintan253 4 202 03-23-2020 09:51 PM
Last Post: FrankJScott
  [ubuntu] disable touch screen in HP Touchsmart IQ504 rdaniellabarryr 3 264 03-17-2020 06:27 PM
Last Post: FrankJScott
  [ubuntu] Install on laptop with broken screen sevans 4 178 03-12-2020 08:31 PM
Last Post: FrankJScott

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2020