Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply 
Posts: 1,129
Trophies:
1
This is an installation on pure erased laptop (specification at bottom of post).
I create a bootable USB stick using rufus-3.8.exe based on ubuntu-19.10-desktop-amd64. However, upon loading of the USB drive, there is an error message shown below:

Quote:



Could not get fio for li->DeviceHandle: Invalid Parameter
Failed to get device path
Failed to find fs: Invalid Parameter
Failed to load image \EFI\BOOT\grubx64.efi: Invalid Parameter
start_image() returned Invalid Parameter



[SOLVED]
I have managed to solve this. As I was reading online, legacy laptop has to be used with bootable USD with rufus with this option of 'Add fixes for old BIOSes (extra partition, align, etc.)'. I create my bootable USB stick again with this option checked, and it works now!

The laptop is now blank without any OS. I am sure the laptop is operating well, because I have successfully installed Windows 7 and it ran went before I erase the whole hard disk.

The model is Fujitsu T901. I have copied the specification to below:
Processor: Intel? Core? i7-2640M processor (2.8 GHz, 4 MB)
Memory: 2x 4 GB DDR3, 1333 MHz, PC3-10600, SO DIMM
Hard disk drives: SSD SATA, 128 GB, 2.5-inch
WLAN: Atheros Minicard b/g/n, Intel? Centrino? 6205 802.11 a/b/g/n
11-03-2019, 11:31 AM
Reply
Subscribe to this thread Subscribed Users  Add Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [ubuntu] Trying to install Ubuntu 19.10 but can't type to create login details PatrickSan1980 0 9 01-31-2020 02:27 PM
Last Post: PatrickSan1980
  [ubuntu] repair os install justinbray9 0 16 01-16-2020 09:57 AM
Last Post: justinbray9
  [xubuntu] Fresh Xubuntu install, no sound, cant play videos. justinbray9 0 12 01-15-2020 05:31 AM
Last Post: justinbray9
  Unable to Install Metatrader4 on Ubuntu 12.04 LTS vfreddyhuynhp 0 13 01-13-2020 10:56 AM
Last Post: vfreddyhuynhp
  [SOLVED] Can't remove SuperTux Kart Gerhard1 0 10 01-04-2020 08:39 AM
Last Post: Gerhard1
  [ubuntu] Unable to find what's wasting all my partition storage joaltun85 0 23 12-11-2019 05:02 PM
Last Post: joaltun85
  Unable to upgrade from 19.04 to 19.10 Hill3530 0 56 12-11-2019 05:02 PM
Last Post: Hill3530
  [lubuntu] Trying to Install SETOOLS on 32bit LUBUNTU bfrankgonzaluuu 0 30 11-01-2019 04:05 PM
Last Post: bfrankgonzaluuu
  Xubuntu 19.04 cannot install DominiqueM1950 0 30 10-13-2019 06:06 PM
Last Post: DominiqueM1950
  How do I install a missing library? linlynn80 0 26 10-11-2019 12:11 AM
Last Post: linlynn80

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2020