Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply 
Posts: 1,505
Trophies:
1
Hey everyone. I am fairly new to the linux operating system and I am trying to set up a server to host Plex. I bought a 8tb hard drive (This one to be exact) and re-partitioned it to a gpt partition table. then proceeded to install server and after a completed install and a reboot, I get:

error: file '/grub/i386-pc/normal.mod' not found
grub rescue>

It does not matter which version of server I install. 12.04 up to 18.04. results are the same.

I tried to look for the normal.mod file on all the partitions.

error: file '/grub/i386-pc/normal.mod' not found
grub rescue> ls
(hd0) (hd0,gpt3) (hd0,gpt2) (hd0,gpt1) (fd0)
grub rescue> ls (hd0,gpt2)
(hd0,gpt2): Filesystem is ext2
grub rescue> ls (hd0,gpt2) /boot/grub/i386-pc/normal.mod
error: file ' /boot/grub/i386-pc/normal.mod' not found
grub rescue> ls (hd0,gpt2)/boot.

grub rescue>

It look like to me that the files too boot from grub are missing. I tried to install the same versions on a 640gb hard drive and its boots correctly. Im beginning to believe it has something to do with my hard drive. Does anyone know what the problem could be?
10-03-2019, 01:58 AM
Reply
Subscribe to this thread Subscribed Users  Add Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Dual booting with 2 disks Trogdor 0 0 02-17-2020 05:22 AM
Last Post: Trogdor
  Issue with rotate display on rpi4 with ubuntu server 19.10 Wilma 0 9 02-14-2020 09:01 AM
Last Post: Wilma
  [server] Keeping Nextcloud and expanding JerrieKasica 0 7 02-07-2020 03:30 AM
Last Post: JerrieKasica
  [ubuntu] Trying to install Ubuntu 19.10 but can't type to create login details PatrickSan1980 0 9 01-31-2020 02:27 PM
Last Post: PatrickSan1980
  Fail to connect to Windows shares: "failed to retrieve share list from server" DonJuan 0 19 01-19-2020 03:24 AM
Last Post: DonJuan
  Cinebench and CPU-Z on Linux tamenera91 0 4 01-16-2020 10:03 PM
Last Post: tamenera91
  [ubuntu] repair os install justinbray9 0 15 01-16-2020 09:57 AM
Last Post: justinbray9
  [xubuntu] Fresh Xubuntu install, no sound, cant play videos. justinbray9 0 12 01-15-2020 05:31 AM
Last Post: justinbray9
  Unable to Install Metatrader4 on Ubuntu 12.04 LTS vfreddyhuynhp 0 13 01-13-2020 10:56 AM
Last Post: vfreddyhuynhp
  Ubuntu gamepack cant find server qkathlinewillish 0 9 01-01-2020 10:14 PM
Last Post: qkathlinewillish

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2020