Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply  Buggy Item
Stephen
 
1
[ubuntu] Optimum Mode

When i try to install Ubuntu 10.10 this error "Samsung LCD Not Optimum Mode Recommended mode: 1024*768 60Hz" on my screen with a "?" mark in rectangle box?.
11-25-2010, 09:07 PM
Reply
Subscribe to this thread Subscribed Users  Add Reply  Buggy Item


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Ubuntu TryIt Live Mode Hoppytramp 0 208 02-19-2014 03:11 PM
Last Post: Hoppytramp
  [lubuntu] No Safe Mode in Grub - how to I start in safex mode ? Chrome Dome 0 257 02-19-2014 09:59 AM
Last Post: Chrome Dome
  Running in low graphics mode after installation CynthiaA1962 0 269 02-17-2014 06:29 PM
Last Post: CynthiaA1962
  nvidia update // system is running in low graphic mode AlisaH2006 0 180 02-09-2014 04:19 AM
Last Post: AlisaH2006
  [xfce] Bad tearing in OpenArena only with fullscreen mode ocolebrightn 0 215 02-05-2014 11:20 AM
Last Post: ocolebrightn
  Unable to switch mode on Huawei E173s JonelleStablein 0 170 02-03-2014 09:25 AM
Last Post: JonelleStablein
  [ubuntu] youtube lag during fullscreen mode Mac Tramp 0 140 02-03-2014 12:47 AM
Last Post: Mac Tramp
  UBUNTU 12.04 LTS: system is running in low graphics mode DominiqueM1950 0 155 01-26-2014 08:00 AM
Last Post: DominiqueM1950
  [lubuntu] Using Netflix on Persistent Mode (L)ubuntu lonniedivers 0 295 01-21-2014 11:27 PM
Last Post: lonniedivers
  acl REDIRECT but in black list mode oonnnasantosi 0 95 01-18-2014 05:33 AM
Last Post: oonnnasantosi

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2017