Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply 
Posts: 1,123
Trophies:
1
Hi,

I have a strange problem with one Ubuntu-system in my network. As well as some other Linux-boxes it is located in an internal network in IP range 192.168.1.x with full access to all other systems in this network and with access to the internet via a separate firewall (IP/Gateway 192.168.1.1).
All Linux-boxes are working fine except this one box (let's name it X) which is an Ubuntu 16.04 LTS ARMHF system on an BeagleBone: Internet access works properly but it can't ping or even SSH an other system in same network. On the other hand when I ping from an other system in this network to X, ping works but SSH not. Funny again: ping or SSH from X to some other server in Internet works!
Network configuration on this one system X is default/the same as on all other (as far as I can tell) Any idea what could cause this or where I could look for a reason for this strange behaviour?
Thanks!
09-26-2018, 03:33 AM
Reply
Subscribe to this thread Subscribed Users  Add Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [ubuntu] Wireless problem internet extremly slow Shiney 0 1 Today 06:08 AM
Last Post: Shiney
  [ubuntu] Unabel to Mount Network Drive jeglin 0 1 Yesterday 02:55 AM
Last Post: jeglin
  [server] Windows cant access \\serverip kyleStyle 0 3 09-26-2020 02:04 PM
Last Post: kyleStyle
  [SOLVED] HP 5Si printer not visible on network Fganly216 0 1 09-26-2020 04:18 AM
Last Post: Fganly216
  [lubuntu] Internal drive partitions listed as removable sbrantalvarmmoe 0 2 09-26-2020 04:18 AM
Last Post: sbrantalvarmmoe
  [ubuntu] network UNCLAIMED - Ubuntu 18.04 - Qualcomm Atheros AR93XX wjeremiahnicholscc 0 11 09-16-2020 05:22 PM
Last Post: wjeremiahnicholscc
  Internal card reader not responding medoebler82 0 9 09-16-2020 09:46 AM
Last Post: medoebler82
  Dell E6520 + Ubuntu 20.04 NO SOUND FROM INTERNAL SPEAKER, IDT HD Audio CODEC ijeffflowersg 0 15 09-05-2020 11:32 AM
Last Post: ijeffflowersg
  [ubuntu] "Network Unclaimed" nandymorenoi 1 20 09-04-2020 03:25 AM
Last Post: roseboy505
  Firefox wont login to an internal site sevans 0 16 09-02-2020 12:48 PM
Last Post: sevans

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2020