Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply 
Posts: 1,356
Trophies:
1
I'm running Xubuntu 18.04 as a new install (and only OS) on a Dell Latitude 3189 with an SSD. The computer takes consistently 60-65 seconds between the Dell splash screen and the Xubuntu log-in screen.

After doing some searching online, I updated the /etc/fstab file with the correct UUIDs but that did not improve the boot time.

I have run the "systemd-analyze blame" command and its output is here: https://pastebin.com/zLfaAbNp. Adding the times on that list comes out to 12.322 seconds, which would be a better start-up time but there is clearly a discrepancy.

I have also run the "dmesg" command and its output is here: https://pastebin.com/hvMB3fFq. This seems to show a few slowdowns:


Code:
[    9.920628] i915 0000:00:02.0: fb0: inteldrmfb frame buffer device
[  41.089006] EXT4-fs (dm-0): mounted filesystem with ordered data mode. Opts: (null)

Code:
[  43.655846] IPv6: ADDRCONF(NETDEV_UP): wlp1s0: link is not ready
[  53.592821] wlp1s0: authenticate with ac:84:c6:a3Big Grin0:a2
I'm not sure how to address those. Any ideas on how I can fix things? I'm completely new to Linux, so basic answers (and explanations of what I'm doing) would be greatly appreciated.

Thank you!
09-10-2018, 10:16 PM
Reply
Subscribe to this thread Subscribed Users  Add Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  failed to use Boot Repair on freshly installed UEFI Windows 10 and UEFI Ubuntu 18 oonnnasantosi 0 3 Today 01:57 AM
Last Post: oonnnasantosi
  Have to click " ESC " to boot properly rstefaniacoxa 0 4 Yesterday 09:40 AM
Last Post: rstefaniacoxa
  [xubuntu] 18.04 LemonPOS setup and mySQL issue. mw7smartc 0 161 09-25-2018 10:57 PM
Last Post: mw7smartc
  [SOLVED] How to get 4od working in Ubuntu and Xubuntu gandalou1 5 839 09-20-2018 10:47 PM
Last Post: Monday12
  [xubuntu] Enabling BG phonetic keyboard in xubuntu Hoppytramp 2 498 09-20-2018 09:12 PM
Last Post: Monday12
  [ubuntu] Messed up my GRUB - Boot-Repair not working [Pastbin Added] AshelyP1955 0 382 09-13-2018 03:32 AM
Last Post: AshelyP1955
  After Ubuntu 18.04.1 windows 10 doesn't boot. Keeps going into recovery mode. FrancheskaF 0 138 09-11-2018 03:47 AM
Last Post: FrancheskaF
  [kubuntu] Kubuntu & Windows 10 dual-boot TPM qkathlinewillish 0 163 09-08-2018 04:09 AM
Last Post: qkathlinewillish
  [xubuntu] Using journalctl to narrow down a Wi-Fi problem? nandymorenoi 0 209 09-06-2018 03:49 AM
Last Post: nandymorenoi
  [xubuntu] Replacing Thunar messed up desktop file operations QuailC1945 2 524 08-31-2018 10:24 PM
Last Post: Monday12

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2019