Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply 
Posts: 1,364
Trophies:
1
Hello, I'm going to use a translator:

I have this old crap to make Xubuntu work by USB cable, it is the first one that I find that does not work correctly in Xubuntu, I have already installed much older printers like the notorious HP 1020 by USB.

We started with Ricoh that does not support Linux, it usually works over the network using PCL6, but the fact is that in addition to being old can only be via USB, I tried to use the driver suggested by Xubuntu, it even prints some .docx documents faithfully, but. pdf and web prints, for example 1 page it prints several pages of scripts and commands.

Then I went to openprinting, but there it does not exist, I tried drivers nearby, but then the problem increases, 1 page it prints several encrypted pages.

Finally I tried for CUPS, but the result was the same.

Complete that I tried with 18.04 and 16.04

Anyone have suggestions?
08-29-2018, 09:28 PM
Reply
Subscribe to this thread Subscribed Users  Add Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [xubuntu] Fresh Xubuntu install, no sound, cant play videos. justinbray9 0 12 01-15-2020 05:31 AM
Last Post: justinbray9
  [xubuntu] Brother ADS-2400N scanner on Xubuntu 18.04 - can only scan as superuser blesleystanleyz 0 25 01-09-2020 11:07 AM
Last Post: blesleystanleyz
  [xubuntu] source packages joaltun85 0 14 12-14-2019 09:05 PM
Last Post: joaltun85
  [xubuntu] Full Screen dgalinaalvaradoj 0 10 11-21-2019 10:27 AM
Last Post: dgalinaalvaradoj
  [lubuntu] Configure LXQt desktop switcher to work across workspaces? nteddyflowccsj 0 12 11-17-2019 11:02 PM
Last Post: nteddyflowccsj
  [xubuntu] how set font size in thunderbird evolution05 0 10 11-17-2019 07:08 PM
Last Post: evolution05
  [xubuntu] DPMS appears not to work on Raspberry Pi 4B (Xubuntu, 19.10) lonniedivers 0 21 11-15-2019 08:17 AM
Last Post: lonniedivers
  [xubuntu] access denied by Kubuntu nfs server tamenera91 0 37 10-16-2019 05:07 PM
Last Post: tamenera91
  [kubuntu] Lenovo Thinkpad P52 / Make Hybrid and Discrete only work basementlivinguk 0 28 10-13-2019 06:06 PM
Last Post: basementlivinguk
  Xubuntu 19.04 cannot install DominiqueM1950 0 30 10-13-2019 06:06 PM
Last Post: DominiqueM1950

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2020