Forums Search Login Register
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply 
Posts: 3,182

I just installed latest Ubuntu on the old ThinkPad x220i and at the beginning WiFi didn't work at all until I ran sudo apt-update sudo apt dist-upgrade. It worked very well shortly after commands but stopped in 5 minutes. Right now it either works very slowly under 1mbps or doesn't work at all. The wired connection works good.
I would appreciate any help.

07-19-2018, 03:19 AM
Subscribe to this thread Subscribed Users  Add Reply 

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [ubuntu] Ubuntu 18.04: Edimax EW-7611ULB WiFi/Bluetooth USB not working Bergerac 4 331 04-10-2020 02:52 PM
Last Post: FrankJScott
  [all variants] VirtualBox: ping gives "DUP!" with Bridged wifi interface zportermarquerrr 2 893 04-09-2020 08:15 PM
Last Post: FrankJScott
  [ubuntu] 20.04 beta - wifi problem uleilarosariog 0 3 04-09-2020 04:16 AM
Last Post: uleilarosariog
  [ubuntu] MD80 mini DV clone works on XP-pro MarisaLla 1 356 03-17-2020 06:21 PM
Last Post: FrankJScott
  [ubuntu] Issues with wifi and bluetooth on HP laptop uleilarosariog 0 26 12-30-2019 04:28 PM
Last Post: uleilarosariog
  [kubuntu] Wifi not working with bluetooth thorhelicalremedial 0 39 11-18-2019 06:05 AM
Last Post: thorhelicalremedial
  [kubuntu] Lenovo Thinkpad P52 / Make Hybrid and Discrete only work basementlivinguk 0 45 10-13-2019 06:06 PM
Last Post: basementlivinguk
  Public wifi sending wrong authentication requests causing disconnection PaulMallow 0 20 09-30-2019 02:18 PM
Last Post: PaulMallow
  [ubuntu] ISOMASTER no longer works? meveliafritzm 0 30 09-28-2019 09:30 PM
Last Post: meveliafritzm
  Trouble connecting to Wifi (Ubuntu 18.04) wjeremiahnicholscc 0 169 09-25-2018 10:57 PM
Last Post: wjeremiahnicholscc

Forum Jump:

User(s) browsing this thread: 1 Guest(s)

Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2020