Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply 
Posts: 1,130
Trophies:
1
Hi Everyone,

Am I missing something with Remmina?

If I have a gateway defined, it becomes mandatory to save a username, password and domain for the Gateway, otherwise Remmina just throws an incorrect credentials error.
I'd normally expect the behaviour here to be the user enters their credentials for the gateway and this is passed to the RDP server login.

I can live with putting a dummy account as saved details in the gateway, this is functional.
However I'm having an issue where if on the RDP server login prompt the password is typed incorrectly, the password from the Gateway section will be wiped, and then I need to go in and edit the configuration to re-add the password.

I'm unsure if this is a bug or intended behaviour but it's sort of the opposite of the preferred behaviour as I'd like to build a machine I can put in front of a user that they find difficult to break.

Thanks in advance

Paddy
06-15-2018, 05:09 AM
Reply
Subscribe to this thread Subscribed Users  Add Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Remmina SSH timeout FrancheskaF 0 4 09-30-2019 02:18 PM
Last Post: FrancheskaF
  ssh access to my remote without password entering wsusannahmccyyy 0 13 09-26-2019 09:04 AM
Last Post: wsusannahmccyyy
  [ubuntu] Ubuntu 18.04 login screen resolution cadenadaltoni 0 155 09-05-2018 06:20 AM
Last Post: cadenadaltoni
  Blank screen upon login SachaL1999 0 134 09-04-2018 10:03 PM
Last Post: SachaL1999
  Remmina Shared Local Printers thorhelicalremedial 1 571 08-31-2018 04:21 AM
Last Post: Monday12
  How to create a login message or banner Bakker 0 126 08-27-2018 03:03 AM
Last Post: Bakker
  Help : Acer Aspire One Netbook going to sleep during boot,login and logout. lonniedivers 0 129 08-13-2018 09:59 PM
Last Post: lonniedivers
  [ubuntu] automatic login not working ureddgriffithx 0 142 08-09-2018 09:37 PM
Last Post: ureddgriffithx
  [ubuntu] sulogin: cannot open password database! Chrome Dome 1 1,364 08-08-2018 08:44 AM
Last Post: Monday12
  [xubuntu] Login loop problem + can't launch command line at login SachaL1999 0 125 07-24-2018 10:19 PM
Last Post: SachaL1999

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2019