Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply 
Posts: 1,151
Trophies:
1
Hi All!!

New here, sorry if this is in the wrong place (figured it'd be the best) but I have a bit of an interesting situation right now, and being relatively new have searched through but haven't found much. Heres what:

Recently installed Ubuntu 16.04lts (upgraded to18.04lts if that matters)
during this install I got a couple of issues
I either:
-Could not install the boot manager, or
- ended up installing this on my windows 7 boot disc (where it currently resides until I can recover. I was an idiot and didn't back up before I did this)
2 issues: I don't have my windows 7 install (long story) and I have files I need in that OS. like NEED not just "need cause whatever".
Now, I've tried booting to windows 7 but what happens is that I end up getting a blank screen for about 1-2 seconds and then it takes me back to the boot loader with Ubuntu. All help and suggestions would be awesome, appreciated, and I am willing to try as long as I'm not wiping.

Sorry for the list of instructions but I hope it helps info wise.
thx
kale0udz
06-12-2018, 11:17 PM
Reply
Subscribe to this thread Subscribed Users  Add Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [ubuntu] Ubuntu 20.04 login loop tyelenacarrollg 0 6 05-06-2020 04:19 AM
Last Post: tyelenacarrollg
  No Windows boot possible after setting up Ubuntu lodiliagloverj 0 6 04-28-2020 04:52 AM
Last Post: lodiliagloverj
  Dual-boot Windows 10 and Ubuntu refuse to cooperate Fganly216 0 21 03-24-2020 03:59 PM
Last Post: Fganly216
  [other] Grub rescue, usb boot no longer possible FrancheskaF 4 225 03-10-2020 08:40 PM
Last Post: FrankJScott
  Dell Inspiron 530 with no OS will not recognize boot DVD ftishabergers 0 19 02-07-2020 12:08 AM
Last Post: ftishabergers
  boot problem qkathlinewillish 0 27 01-16-2020 02:51 PM
Last Post: qkathlinewillish
  LAN Internet slow in Ubuntu compared to Windows in dual boot blelahharrisc 0 33 01-16-2020 07:55 AM
Last Post: blelahharrisc
  Starting dual boot Ubuntu meloygoodwinq 0 16 01-13-2020 10:56 AM
Last Post: meloygoodwinq
  [ubuntu_budgie] Mount at boot not working uleilarosariog 0 42 01-03-2020 10:09 AM
Last Post: uleilarosariog
  Duplicate Copy Of System Won?t Boot xkentonhenslyyy 0 489 12-29-2019 04:13 PM
Last Post: xkentonhenslyyy

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2020