Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply 
Posts: 1,130
Trophies:
1
Hi,

Am running 16.04 on a older Lenovo ThinkCenter.
Have had no real issues until now.

Suddenly when starting the computer after it was shutdown for 5 days, I get the Error 1962: no operating system found.
Have been now been playing around a bit with
- UEFI/Legacy mode
- boot repair
- exchanging the SSD drive to another one and installing 18.04

but I get nowhere, still error 1962

any support highly appreciated!
05-23-2018, 03:02 AM
Reply
Subscribe to this thread Subscribed Users  Add Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Problems with 19.10 installer/freshly installed system - graphics? Dogg the Booty Hunter 0 15 11-15-2019 12:48 PM
Last Post: Dogg the Booty Hunter
  Ubuntu crashes during startup - Live disk not working either - Hardware error? xkentonhenslyyy 0 10 09-29-2019 06:00 PM
Last Post: xkentonhenslyyy
  [ubuntu] Boot Device Not Found KevynB1947 0 28 09-26-2019 09:47 PM
Last Post: KevynB1947
  [ubuntu] Bind9 DNS Server not found - "9(NOAUTH)" KevynB1947 3 368 09-20-2018 10:20 PM
Last Post: Monday12
  [ubuntu] Unknown error from opentracker vfreddyhuynhp 5 565 09-20-2018 10:18 PM
Last Post: Monday12
  [ubuntu] error message as I run xcrysden Mac Tramp 3 739 09-20-2018 10:14 PM
Last Post: Monday12
  [ubuntu] Grub error: "grub_efi_secure_boot' dgalinaalvaradoj 4 513 09-20-2018 09:41 PM
Last Post: Monday12
  [SOLVED] grive error usage with google drive, permission denied gmelissaleachr 2 2,012 09-20-2018 09:27 PM
Last Post: Monday12
  [ubuntu] No pubkey found lkeridunuuue 2 346 09-20-2018 09:26 PM
Last Post: Monday12
  [ubuntu] 12.04 Webmin showing error. AlecH1969 3 534 09-20-2018 09:15 PM
Last Post: Monday12

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2019