Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply  Buggy Item
Stephen
 
1
[ubuntu] ar5001 device not ready

in the knetworkmanager it says device not ready and it cannot be that my wireless switch if turned of in windows because i am not dual booting at the moment
i have a compaq presario cq60 409sa atheros AR5001

ifconfig wlan0 up does nothing

i have done rfkill list and unblocked it
10-28-2010, 07:34 PM
Reply
Subscribe to this thread Subscribed Users  Add Reply  Buggy Item


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Data Recovery - Truecrypt partitions - External device linlynn80 0 204 03-07-2016 07:22 PM
Last Post: linlynn80
  Chromium picks incorrect surround51 device eranfields77 0 138 03-06-2016 01:47 AM
Last Post: eranfields77
  Cannot boot - gave up waiting for root device? CynthiaA1962 0 376 08-31-2014 01:48 AM
Last Post: CynthiaA1962
  USB Audio Device not showing stereo input thorhelicalremedial 0 294 02-21-2014 09:30 AM
Last Post: thorhelicalremedial
  no bootable device ftishabergers 0 197 02-21-2014 09:30 AM
Last Post: ftishabergers
  [ubuntu] Displaying device information Bergerac 0 176 02-18-2014 01:51 AM
Last Post: Bergerac
  [ubuntu] motorolla device manager not working in 13.10 joaltun85 0 208 02-14-2014 07:17 PM
Last Post: joaltun85
  [ubuntu] Gave up waiting for root device. Ubuntu Server 12.04 LTS MargaretS2006 0 231 02-14-2014 03:16 PM
Last Post: MargaretS2006
  Polar Electro USB Heartrate Monitor Device lonniedivers 0 214 02-12-2014 12:53 PM
Last Post: lonniedivers
  [SOLVED] How does Thunar mount a device? ggiselamcgrrhe 0 122 02-08-2014 06:14 AM
Last Post: ggiselamcgrrhe

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2017