Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply 
Posts: 1,378
Trophies:
1
Hello,

Because of the problem I was unsure if I should place this here or the "Ubuntu, Linux and OS chat" section, or even someplace else. If I placed it wrong, please except my sincerest apologies. Sad

So I upgraded my hardware and found that I can no longer dual boot! I was horrified! How could I live without my Ubuntu and Linux Mint? How could any new hardware justify this? I googled and googled and found out that I was, thankfully, wrong. Dual booting is still possible. However, I can't seem to get it to work. Let me explain what is happening, it might help some. Ahem, anyway!

After I upgraded my motherboard and CPU I reinstalled Windows 7 Professional first. Next, I popped in my other two HDDs. One, I needed more space for Windows and two, I wanted to boot into Ubuntu 12.04. However, one of the drives I intended to use for storage space only had SteamOS on it, so when I connected the drives thinking I'd boot safely into Windows 7 so that I could erase the HDD, I was given multiple problems. First, Windows would load anyways halfway and recovering drives (a black screen with a white loading bar) and once that was over, it would reset and boot into SteamOS and then SteamOS threw back all sorts of errors that went by in seconds. This forced me to shutdown my computer manually and then unhook the drive with SteamOS on it. I thought, "Fine, no biggie!" and then booted into Windows to let it recover the files SteamOS (I'm guessing?) erased when it was accessed. Windows 7 is fine after this step. So then I think, "Okay, I guess I'll just go ahead and put in Ubuntu's drive and dual boot" but....I am meant with the same problems! The only difference is that it loads Ubuntu and Linux Mint absolutely fine after the same screen of Microsoft's black recovery seen ends--no errors, just a straight up boot after that.

The only difference between my older board, is that the newer board has something called UEFI? I'm not entirely sure what that means, but I went into my BIOS to disable it and it "sorta" fixed the problem. Only, it wouldn't recover Windows (good sign) and instead just straight up boot into Ubuntu or Linux Mint (whichever drive I was testing). So, my question is...what is wrong? How can I make it so I have that selection screen again so I can pick which OS to get into? Is this option no longer available on new motherboards?

Motherboard: MSI Z87-G55

Any help would be greatly appreciated, thank you!

LD~

P.S

So to clear up the post: all of my operating systems are installed on separate hard drives. I would like to be able to dual boot again and erase one of my extra hard drives clean for storage use--which is impossible if it breaks Windows every time I install another HDD.
02-02-2014, 07:53 AM
Reply
Subscribe to this thread Subscribed Users  Add Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [ubuntu] Snort & BASE problem tamenera91 4 599 09-20-2018 09:05 PM
Last Post: Monday12
  [ubuntu] Messed up my GRUB - Boot-Repair not working [Pastbin Added] AshelyP1955 0 372 09-13-2018 03:32 AM
Last Post: AshelyP1955
  After Ubuntu 18.04.1 windows 10 doesn't boot. Keeps going into recovery mode. FrancheskaF 0 135 09-11-2018 03:47 AM
Last Post: FrancheskaF
  [xubuntu] Slow boot in xubuntu 18.04 erikduop 0 196 09-10-2018 10:16 PM
Last Post: erikduop
  Problem with Ati radeon on Ubuntu MarvinR1935 0 142 09-10-2018 06:37 AM
Last Post: MarvinR1935
  [kubuntu] Kubuntu & Windows 10 dual-boot TPM qkathlinewillish 0 152 09-08-2018 04:09 AM
Last Post: qkathlinewillish
  Problem with samba share ijeffflowersg 1 150 09-07-2018 11:26 PM
Last Post: Meeniwo9471
  [xubuntu] Using journalctl to narrow down a Wi-Fi problem? nandymorenoi 0 199 09-06-2018 03:49 AM
Last Post: nandymorenoi
  [ubuntu] Installed Ubuntu on usb, now Windows XP won't boot Hill3530 1 232 08-31-2018 09:53 PM
Last Post: Monday12
  [all variants] WiFi rtl8xxxu problem Bakker 3 1,566 08-31-2018 08:40 PM
Last Post: Monday12

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2019