Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply  Buggy Item
Stephen
 
1
[SOLVED] New Ampache install, http://localhost/ampache "Not Found"

New Ampache install, http://localhost/ampache comes up as "Not Found"

Here is the fix:


Code:
---------
sudo ln -s /etc/ampache/ampache.conf /etc/apache2/conf.d/
---------
Then restart apache with the following command:
11-21-2010, 06:01 AM
Reply
Subscribe to this thread Subscribed Users  Add Reply  Buggy Item


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [SOLVED] Ubuntu Screenshot folder itsmeamandaneode 0 85 09-29-2018 03:54 AM
Last Post: itsmeamandaneode
  [ubuntu] how to install and use ID 1f4d:0237 G-Tek Electronics Group usb tv tuner zbernadinerrrhat 3 518 09-21-2018 11:26 PM
Last Post: Monday12
  [SOLVED] How to get 4od working in Ubuntu and Xubuntu gandalou1 5 614 09-20-2018 10:47 PM
Last Post: Monday12
  [ubuntu] Bind9 DNS Server not found - "9(NOAUTH)" KevynB1947 3 308 09-20-2018 10:20 PM
Last Post: Monday12
  [SOLVED] unable to get hfsprogs rdaniellabarryr 2 1,816 09-20-2018 10:18 PM
Last Post: Monday12
  [SOLVED] mdadm array creation - what's wrong with this command? nteddyflowccsj 4 341 09-20-2018 10:02 PM
Last Post: Monday12
  [lubuntu] Lubuntu minimal install rdaniellabarryr 2 437 09-20-2018 09:50 PM
Last Post: Monday12
  [SOLVED] grive error usage with google drive, permission denied gmelissaleachr 2 1,679 09-20-2018 09:27 PM
Last Post: Monday12
  [ubuntu] No pubkey found lkeridunuuue 2 244 09-20-2018 09:26 PM
Last Post: Monday12
  [ubuntu] How to install uctimsclient on ubuntu 10.04 oonnnasantosi 3 537 09-20-2018 09:20 PM
Last Post: Monday12

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2019