Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply 
Posts: 1,399
Trophies:
1
I am having trouble connect to the schools wifi. I have 12.10 64 bit and a toshiba c855-s5239.

I was originally have trouble connecting to any wifi, but I was able to connect to the one at home by installing the driver for my realtek wireless card. I also thought I need wpa_supplicant... but I'm not sure if I installed it or what I ended up doing with it (i tried to do everything from the readme in the tarball). Now, I can recognize the wifi network, and the "connected to lobo-wifi" sign pops up in the upper right corner, but when I open the browser, I get "this webpage cannot be displayed". On windows, I typically have to sign into a page called: https://safeconnect.unm.edu:9443/authenticate.!%5E and after I fill in the password/username, I can browse away. On linux, I should be able to just open the browser and go to town, but for some reason it's not working...

Any help would be appreciated! What kind of info do you need to know so we can figure out the problem?
03-18-2013, 11:06 AM
Reply
Subscribe to this thread Subscribed Users  Add Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Wifi just become extremely poor and intermittently so Shiney 0 5 09-17-2020 04:52 AM
Last Post: Shiney
  [server] Beginner having install trouble erikduop 0 9 09-12-2020 03:24 AM
Last Post: erikduop
  [ubuntu] PC Camera, Wifi dongle and Bluetooth speaker of Sony basementlivinguk 0 13 08-12-2020 12:38 PM
Last Post: basementlivinguk
  TP-Link TL-WN821N stoped working no "enable WiFi" in networking pop down eranfields77 0 17 07-31-2020 06:34 AM
Last Post: eranfields77
  XSane: wifi scanner / Invalid parameter wemersonhendersrong 0 18 07-14-2020 08:02 AM
Last Post: wemersonhendersrong
  Having trouble with dual boot justinbray9 0 21 07-13-2020 11:34 PM
Last Post: justinbray9
  Malfunctioning WiFi Card? keiraleach 0 21 07-10-2020 11:31 AM
Last Post: keiraleach
  [ubuntu] USB wifi connection is suddenly off ijeffflowersg 0 24 06-27-2020 06:30 PM
Last Post: ijeffflowersg
  [lubuntu] Lubuntu 20.04 intermittent wifi problem yterrencefinleya 0 23 06-02-2020 07:41 AM
Last Post: yterrencefinleya
  [ubuntu] Ubuntu 18.04: Edimax EW-7611ULB WiFi/Bluetooth USB not working Bergerac 4 483 04-10-2020 02:52 PM
Last Post: FrankJScott

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2020