Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply 
Posts: 3,184
Trophies:
1
I made the mistake of installing plymouth without reading into it so I could change my splash. I also wanted to speed up my boot time (ubuntu 11.04 - amd e-300 1.3gz, 8 gigz of ram, 320 gb sata drive). Plymouth actually slowed it down and it's glitchy looking - so I disabled it. I installed bum and killed 2 or 3 services, I knocked off several unnecessary startup programs, I installed preload, I took out the quit splash line in my grub config file - now it's about a 45 second boot and takes about 20 seconds to log out between users. I've already wiped the thing probably 20 times in the last month with everything from fedora, mint, zorin, 3 versions of ubuntu, windows, etc. My wife is going to kill me if I wipe it again...lol I would have used 12.04LTS but it hung up during the install, so I went back to 11.04 and classic gnome. I've only been a linux user for about a year and a half and not sure at this point what I can do to knock my boot speed back down to normal and reasonable time..I thought about clicking upgrade within update manager and hope it would rewrite the boot sequence (that way I don't wipe it clean again and my wife keeps her files..lol) .. what can I do? (I'm also at work right now so I'm not behind the system)
03-18-2013, 11:06 AM
Reply
Subscribe to this thread Subscribed Users  Add Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  System tries to setup missing LUKS volume during boot keiraleach 0 2 09-29-2020 07:57 PM
Last Post: keiraleach
  [xubuntu] In emergency mode after installing windows and running Boot-Repair medoebler82 0 5 09-23-2020 01:38 PM
Last Post: medoebler82
  [ubuntu] lost grub in ubuntu 16.04 /ubuntu 20.04 dual boot jamescraig 0 17 09-10-2020 02:09 PM
Last Post: jamescraig
  Laptop does not boot after installing Ubuntu MarisaLla 0 15 09-04-2020 06:44 PM
Last Post: MarisaLla
  Issues Booting Ubuntu 18.04 LTS (Server) after cloning from another drive danastacrrzynnt 0 14 08-31-2020 07:44 PM
Last Post: danastacrrzynnt
  Ubuntu on win7 not giving dual boot option while installation bfrankgonzaluuu 0 15 08-31-2020 02:12 PM
Last Post: bfrankgonzaluuu
  Grub Menu Not displayed at boot until Ubuntu log on gmelissaleachr 0 19 08-29-2020 03:54 AM
Last Post: gmelissaleachr
  [ubuntu] Upgrade 16.04 to 18.04.5 LTS on a dual boot machine with Windows larsenlamont 0 15 08-27-2020 08:20 PM
Last Post: larsenlamont
  Dual Boot Issues MarisaLla 0 24 08-21-2020 12:42 PM
Last Post: MarisaLla
  [ubuntu] Samsung Display issues Mac Tramp 0 20 07-14-2020 12:04 PM
Last Post: Mac Tramp

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2020