Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply 
Posts: 1,226
Trophies:
1
Hi
I have discovered a very specific problem with my Ubuntu (12.10) PC. Whilst using ethernet, when I connect to a SMB share I can copy files to the share, but when copying from the share the copy process stops at random times (sometimes straight away - sometimes after a few seconds).

I have systematically tried to remove and change different parts of the network to fix this:
1. tried copying from a Windows PC instead - works OK
2. tried copying from my Ubuntu PC over wireless - works OK
3. replaced the switch between Ubuntu PC and SMB share - still fails to copy over ethernet
4. replaced ethernet lead - still fails to copy over ethernet
5. Run a windows Virtual machine on Ubuntu PC - copy from SMB to VM works OK.
6. Run a Linux (Mint) Virtual machine on Ubuntu PC - fails to copy over ethernet

My only conclusion from the above is that the configuration on the network card is screwed up somehow. I have tried taking the network card down and up (ifdown & ifup) but this makes no difference.

So my next plan is to deinstall the network adapter from my PC and reinstall it. This is an easy process in Windows (device manager/delete the network adapter and driver / rescan and install the adapter and driver again). But I have absolutely no idea how to do this in Linux.

So can anyone provide the necessary commands to let me do this? I really don't want to have to totally rebuild my PC (last resort) as I have it just the way I want, with all the applications I want.
So any assistance would be appreciated.

Thanks in advance
03-18-2013, 09:25 AM
Reply
Subscribe to this thread Subscribed Users  Add Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [ubuntu] Unabel to Mount Network Drive jeglin 0 2 Yesterday 02:55 AM
Last Post: jeglin
  [SOLVED] HP 5Si printer not visible on network Fganly216 0 1 09-26-2020 04:18 AM
Last Post: Fganly216
  [ubuntu] network UNCLAIMED - Ubuntu 18.04 - Qualcomm Atheros AR93XX wjeremiahnicholscc 0 11 09-16-2020 05:22 PM
Last Post: wjeremiahnicholscc
  [ubuntu] "Network Unclaimed" nandymorenoi 1 20 09-04-2020 03:25 AM
Last Post: roseboy505
  [xubuntu] Issue with VLC and SMB network paths benitooshiro 0 16 08-31-2020 02:12 PM
Last Post: benitooshiro
  [ubuntu] network seems to be stopping Mac Tramp 0 17 08-13-2020 09:56 PM
Last Post: Mac Tramp
  [ubuntu] ubuntu server 20.04.1*-network:0 & *-network:1 DISABLED oonnnasantosi 0 19 08-10-2020 09:19 AM
Last Post: oonnnasantosi
  [ubuntu_mate] Network applet in the upper panel gone AlecH1969 0 23 07-18-2020 09:17 PM
Last Post: AlecH1969
  [ubuntu] USB wifi connection is suddenly off ijeffflowersg 0 28 06-27-2020 06:30 PM
Last Post: ijeffflowersg
  Network disapeared jsmelawson78 0 29 06-09-2020 12:29 PM
Last Post: jsmelawson78

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2020