Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply 
Posts: 1,363
Trophies:
1
Hi, so this kinda has a pre-story but its not related to this category so I will leave out the details. What I am trying to do is install ubuntu 12.10 over a 12.10 install that I did over windows 7 because I was trying to get ubuntu working and things were not turning out very well. What my problem is is that after I did the install even though I am about 99% sure I chose the install over option, the first problematic install of ubuntu is still there. I have tried about 4 times now and all with the same result. Not only that but now problems that were not there when I first installed over windows have appeared since, compiz doesn't seem to be working and I do not see anything but my desktop and cursor. This doesn't really bother me to much since I am trying to get a new install anyways. So what I really need help on is getting this ghost of a ubuntu install to die so my other install will load. I do have two hard drives, I installed the original one over HDa, and I may have installed over top of HDb (which had all my media on it Sad ) but I dont remember doing it. If anyone has an idea what is happening please let me know, I was having enough trouble as it was with this other problem and I still have to fix that but I can't even do it without getting this all sorted out and I have spent 3 full days trying to work on it and I am further behind then when I started Sad

PS please forgive my writing, if it doesn't make sense, it's past midnight and I have been at this for hours.
03-18-2013, 05:15 AM
Reply
Subscribe to this thread Subscribed Users  Add Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [ubuntu] Wireless problem internet extremly slow Shiney 0 3 09-28-2020 06:08 AM
Last Post: Shiney
  Problem joining the domain vbasilshawh 0 5 09-22-2020 05:25 PM
Last Post: vbasilshawh
  Grub And Audio problem after fresh install blesleystanleyz 0 12 09-16-2020 09:46 AM
Last Post: blesleystanleyz
  [ubuntu] lost grub in ubuntu 16.04 /ubuntu 20.04 dual boot jamescraig 0 17 09-10-2020 02:09 PM
Last Post: jamescraig
  Problem with a videogame tamenera91 0 16 09-05-2020 01:07 AM
Last Post: tamenera91
  [kubuntu] Problem with audio configuration at login DominiqueM1950 0 24 07-20-2020 10:45 PM
Last Post: DominiqueM1950
  Dependency problem on trying to compile FFmpeg justinbray9 0 21 07-20-2020 05:44 AM
Last Post: justinbray9
  WebCam problem with VirtualBox (Windows10/7/XP) guest machines orileekidd 0 17 07-10-2020 11:31 AM
Last Post: orileekidd
  [lubuntu] Lubuntu 20.04 intermittent wifi problem yterrencefinleya 0 25 06-02-2020 07:41 AM
Last Post: yterrencefinleya
  [ubuntu] Thunderbird problem 20.04 nandymorenoi 0 26 05-24-2020 06:32 PM
Last Post: nandymorenoi

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2020