Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply 
Posts: 1,399
Trophies:
1
My system was working perfectly until yesterday I upgrdaded some packages, and today when I rebooted the Nvidia drivers fail to load and I am unable to launch xbmc.

looking at the packages that were upgraded yesterday the most likely ones to cause the breakage are
xserver-xorg-core 2:1.11.4-0ubuntu10.12
xserver-common 2:1.11.4-0ubuntu10.12

but even though I tried to downgrade them in synaptic to xserver-xorg-core 2:1.11.4-0ubuntu10.6 and xserver-common 2:1.11.4-0ubuntu10.6, the nvidia drivers still fail to load.

"sudo modprobe nvidia" results in:
WARNING: Module nvidia_current not found.

xorg log shows following:
199.925] (II) Module nvidia: vendor="NVIDIA Corporation"
[ 199.925] compiled for 4.0.2, module version = 1.0.0
[ 199.925] Module class: X.Org Video Driver
[ 199.934] (EE) NVIDIA: Failed to load the NVIDIA kernel module. Please check your
[ 199.934] (EE) NVIDIA: system's kernel log for additional error messages.
[ 199.934] (II) UnloadModule: "nvidia"
[ 199.934] (II) Unloading nvidia

Any help would be appreciated.
03-18-2013, 03:27 AM
Reply
Subscribe to this thread Subscribed Users  Add Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  upgrade to18-04-5 lost comment section on youtube videos bfrankgonzaluuu 0 3 Today 07:12 AM
Last Post: bfrankgonzaluuu
  Noob question regarding the 18.04 LTS to 20.04 LTS upgrade. blelahharrisc 0 0 Yesterday 11:29 PM
Last Post: blelahharrisc
  [ubuntu] [HELP] Ubuntu 20.04 nvidia purple screen (Tried Everything) wsusannahmccyyy 0 0 Yesterday 04:44 PM
Last Post: wsusannahmccyyy
  [ubuntu] Upgrade question wemersonhendersrong 0 1 Yesterday 08:48 AM
Last Post: wemersonhendersrong
  [server] High CPU Usage after upgrade orileekidd 0 10 09-17-2020 07:23 AM
Last Post: orileekidd
  [ubuntu] Help with GPU drivers in ubuntu joaltun85 0 16 09-12-2020 03:24 AM
Last Post: joaltun85
  [SOLVED] ibus won't start after upgrade to 20.04 orileekidd 0 15 09-01-2020 12:33 AM
Last Post: orileekidd
  [ubuntu] Upgrade 16.04 to 18.04.5 LTS on a dual boot machine with Windows larsenlamont 0 15 08-27-2020 08:20 PM
Last Post: larsenlamont
  Jonathan Taylor inks clean.... pizza package? D6dgversg 0 13 08-26-2020 03:13 AM
Last Post: D6dgversg
  Applications missing after upgrade to 20.04 dwilliemaemorsea 0 17 08-10-2020 09:19 AM
Last Post: dwilliemaemorsea

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2020