Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply 
Posts: 1,318
Trophies:
1
I've searched for an answer for several days to no avail. I've installed the Gnome ALSA Mixer and updated the RealTek drivers. But, whenever I plug in my headphones, sound continues to be played through my speakers. If I turn the speakers off in ALSA they function how they should, but it's really inconvenient to constantly toy with the mixer. Others have suggested turning the auto-mute function on, but I don't see it in my settings. Any suggestions on what to do now? My PC is an HP Pavilion dv6-2066dx laptop. Any specs that are needed can be found on the HP site here: http://h10025.www1.hp.com/ewfrf/wc/docum...=c01920675

This is a screenshot of what I see for ALSA:

[Image: Screenshot%20from%202013-03-17%2022:11:33.png]
03-18-2013, 12:08 AM
Reply
Subscribe to this thread Subscribed Users  Add Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Low Sound Quality manastassian 0 7 09-17-2020 04:52 AM
Last Post: manastassian
  Dell E6520 + Ubuntu 20.04 NO SOUND FROM INTERNAL SPEAKER, IDT HD Audio CODEC ijeffflowersg 0 13 09-05-2020 11:32 AM
Last Post: ijeffflowersg
  [ubuntu] Ubuntu 20.04 bug no sound when unplugging headphones (Please fix This) lodiliagloverj 0 22 07-25-2020 12:29 PM
Last Post: lodiliagloverj
  [kubuntu] Bluetooth headphones settings don't persist erikduop 0 14 06-22-2020 09:46 AM
Last Post: erikduop
  No sound on an existing install Mac Tramp 0 24 05-21-2020 12:56 AM
Last Post: Mac Tramp
  Zenbook UX533FAC - no sound at all uleilarosariog 0 22 05-20-2020 05:29 AM
Last Post: uleilarosariog
  Speakers not working properly basementlivinguk 0 19 05-12-2020 06:29 AM
Last Post: basementlivinguk
  [xubuntu] Fresh Xubuntu install, no sound, cant play videos. justinbray9 0 48 01-15-2020 05:31 AM
Last Post: justinbray9
  [ubuntu] 16.04 on XPS 9360 - Popping and sound interruption using USB-C / HDMI output gandalou1 0 622 09-29-2018 09:29 AM
Last Post: gandalou1
  [lubuntu] Lubuntu 12.04: no sound "snd_pcm_open failed: Permission denied." yterrencefinleya 2 3,533 08-31-2018 10:33 PM
Last Post: Monday12

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2020