Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply 
Posts: 1,330
Trophies:
1
Hello,

I tried to install latest nvidia drivers both on Kubuntu 12.10 and Lubuntu 12.10 without luck.
They both behave the same.

I have an asus s56c ultrabook

Code:
$ lspci -v00:00.0 Host bridge: Intel Corporation 3rd Gen Core processor DRAM Controller (rev 09)
03-17-2013, 03:29 PM
Reply
Subscribe to this thread Subscribed Users  Add Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [all variants] 'True' hybrid-suspend / suspend-to-both / suspend-and-hibernate? evolution05 0 4 09-19-2020 04:11 AM
Last Post: evolution05
  Grub And Audio problem after fresh install blesleystanleyz 0 7 09-16-2020 09:46 AM
Last Post: blesleystanleyz
  [server] Beginner having install trouble erikduop 0 10 09-12-2020 03:24 AM
Last Post: erikduop
  [all variants] how do you make sure links are virus free before sending it? uleilarosariog 0 9 09-12-2020 03:24 AM
Last Post: uleilarosariog
  [SOLVED] Permission denied in Glimpse (probably a snap install issue?) Wilma 0 16 09-02-2020 04:42 PM
Last Post: Wilma
  [xubuntu] how to install this theme xkentonhenslyyy 0 13 08-25-2020 09:11 AM
Last Post: xkentonhenslyyy
  gnome-software (Software Center) does not allow me to install software manastassian 0 18 08-25-2020 09:11 AM
Last Post: manastassian
  Some questions before New Install Of 16.04.7 ebrainpecks 0 16 08-21-2020 12:42 PM
Last Post: ebrainpecks
  [ubuntu] New 20.04 LTS Install Questions dwilliemaemorsea 0 21 08-12-2020 12:38 PM
Last Post: dwilliemaemorsea
  External monitor working with nvidia card but not with intel medoebler82 0 15 08-04-2020 10:45 PM
Last Post: medoebler82

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2020