Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply 
Posts: 1,345
Trophies:
1
Hi,

A little bit of topic, but I am hoping some knowleadgable people can help me here.

I got a strange problem when trying to access files on a Linux samba share using my Nexus 7, running Android 4.2.2. The share is on a Pogoplug running ArchLinux and I can access it from Xubuntu and my iPhone fine. Howerver, on the N7 using ES File Explorer, i can browse the directories and I can even create new files. But as soon as I try to access a file (read or write) I get an error saying "parameter incorrect" or "Cache remote file failed". The problem occurs on public shares as well as user shares. The shares are set to writable, and like I said, reading/writing works fine from my laptop and iPhone. I tried other Samba clients than ES File Explorer, but the result is always the same.

Anybody an idea how to solve this? Are there some known Samba configuration options that are required for or incompatible with Android?
03-17-2013, 12:32 PM
Reply
Subscribe to this thread Subscribed Users  Add Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [SOLVED] Installation Not Seeing Files cadenadaltoni 0 8 09-14-2020 11:41 PM
Last Post: cadenadaltoni
  [ubuntu] Unable to copy files from USB in Standard Account DominiqueM1950 0 10 09-10-2020 02:09 PM
Last Post: DominiqueM1950
  How to restrict Zoom access to files? nteddyflowccsj 0 18 07-13-2020 02:37 PM
Last Post: nteddyflowccsj
  [lubuntu] Is it safe to remove these files? Gerhard1 0 18 07-11-2020 11:39 AM
Last Post: Gerhard1
  Cannot see .mp4 files in conncted Android smartphone PaulMallow 0 17 06-29-2020 08:18 AM
Last Post: PaulMallow
  Apache2 no permission to save files in /var/www/html oharrisonholmesh 0 19 06-27-2020 10:23 AM
Last Post: oharrisonholmesh
  [kubuntu] cannot read video DVD any more wjeremiahnicholscc 0 21 06-17-2020 03:06 AM
Last Post: wjeremiahnicholscc
  LINUX or MS windows DESKTOP ANTI-VIRUS SCAN for android phone dwilliemaemorsea 0 33 05-09-2020 02:03 PM
Last Post: dwilliemaemorsea
  [kubuntu] Fresh 20.04 can't connect to Samba on 19.10 tyelenacarrollg 0 23 04-24-2020 04:14 AM
Last Post: tyelenacarrollg
  [ubuntu] LDAP "Unable to read password file,exiting..." ijeffflowersg 4 1,306 04-10-2020 02:32 PM
Last Post: FrankJScott

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2020