Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply 
Posts: 2,794
Trophies:
1
I am using a clean install of Ubuntu 12.10 server and when I run the sudo apt-get update command, it gets stuck after a few get requests on this:
Code:
100% [waiting for headers] [waiting for headers]
. I left it overnight and when I returned, it had finished but many of the packages had failed connections or 404s. I then changed the sources.list to this (thinking it might be a mirror problem):

Code:
###### Ubuntu Main Repos
deb http://uk.archive.ubuntu.com/ubuntu/ quantal main restricted universe multiverse
deb-src http://uk.archive.ubuntu.com/ubuntu/ quantal main restricted universe multiverse

###### Ubuntu Update Repos
deb http://uk.archive.ubuntu.com/ubuntu/ quantal-security main restricted universe multiverse
deb http://uk.archive.ubuntu.com/ubuntu/ quantal-updates main restricted universe multiverse
deb-src http://uk.archive.ubuntu.com/ubuntu/ quantal-security main restricted universe multiverse
deb-src http://uk.archive.ubuntu.com/ubuntu/ quantal-updates main restricted universe multiverse
When I updated, the exact same thing happened. I have tried using other mirrors as well but they all give similar results. Also, when I try to install using apt-get, it either says "unable to locate package (whatever the name is)" or "Package (whatever the name is) has no installation candidate"
03-17-2013, 07:06 AM
Reply
Subscribe to this thread Subscribed Users  Add Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Ubuntu server can not be acessed, and is olny pingable for a short time. SSH not work kalundo38 0 5 09-23-2020 01:27 AM
Last Post: kalundo38
  [ubuntu] Thunderbird update? ggiselamcgrrhe 0 8 09-17-2020 12:42 PM
Last Post: ggiselamcgrrhe
  [server] High CPU Usage after upgrade orileekidd 0 10 09-17-2020 07:23 AM
Last Post: orileekidd
  [server] Beginner having install trouble erikduop 0 12 09-12-2020 03:24 AM
Last Post: erikduop
  [ubuntu] lost grub in ubuntu 16.04 /ubuntu 20.04 dual boot jamescraig 0 16 09-10-2020 02:09 PM
Last Post: jamescraig
  Issues Booting Ubuntu 18.04 LTS (Server) after cloning from another drive danastacrrzynnt 0 12 08-31-2020 07:44 PM
Last Post: danastacrrzynnt
  [ubuntu] ubuntu server vs ubuntu desktop? MarisaLla 0 17 08-21-2020 10:15 AM
Last Post: MarisaLla
  NFL Draft: Any time will Cohl Cabral be taken off the board? Malakius 0 15 08-20-2020 04:52 AM
Last Post: Malakius
  When I try to update clamav, it gives weird response larsenlamont 0 13 08-13-2020 03:01 AM
Last Post: larsenlamont
  [ubuntu] ubuntu server 20.04.1*-network:0 & *-network:1 DISABLED oonnnasantosi 0 18 08-10-2020 09:19 AM
Last Post: oonnnasantosi

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2020