Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply 
Posts: 1,334
Trophies:
1
I'm a semi new user of linux, and i have no clue about half the things in this system but im not new to computers. I first installed linux mint onto my uncles newer hp desktop and everything worked great until the cpu fried on me. So i took the hard drive and put it in my older compaq from 2004. everything worked but the flash so i figued it was just set for the newer pc. i reinstalled but still had the same issue, so i resorted back to ubuntu because im more familliar with it but again the same problem & i can't figure it out. everything is up to date, i even tried adding random flash plugins to see if any might work but still nothing but a white screen unless i scroll down the it shows a black box. saved flash videos work and so do other various video formats but not through firefox or chrome..... any help would be amazing and appreciated.
03-16-2013, 04:59 PM
Reply
Subscribe to this thread Subscribed Users  Add Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [xubuntu] Autologin doesn't work bfrankgonzaluuu 0 1 09-17-2020 12:42 PM
Last Post: bfrankgonzaluuu
  [ubuntu] Can't get Wayland to work on Ubuntu 20.04.1 tintan253 0 10 09-08-2020 02:40 AM
Last Post: tintan253
  [ubuntu] Attempting to create bootable Flash Drive for general use Bergerac 0 14 08-27-2020 12:47 PM
Last Post: Bergerac
  [ubuntu] All videos are crashing across ubuntu partitions eranfields77 0 12 08-06-2020 04:55 AM
Last Post: eranfields77
  [ubuntu_mate] I somehow can't get fcrackzip to work candremcmillanz 0 13 08-04-2020 10:45 PM
Last Post: candremcmillanz
  Vestige disappear in Ubuntu 20.04 and Windows VST plugins dont work with Carla evolution05 0 22 07-25-2020 12:29 PM
Last Post: evolution05
  [ubuntu] gdm3 doesn't work with pam_mount in 20.04. Wilma 0 20 05-03-2020 04:18 AM
Last Post: Wilma
  [ubuntu] Dongles that work in Ubuntu qkathlinewillish 2 612 04-02-2020 05:09 PM
Last Post: FrankJScott
  [ubuntu] Synaptics Touchpad doesn't work on Ubuntu 12 - Acer Aspire 4745G PaulMallow 1 212 03-03-2020 08:21 PM
Last Post: FrankJScott
  [xubuntu] Fresh Xubuntu install, no sound, cant play videos. justinbray9 0 47 01-15-2020 05:31 AM
Last Post: justinbray9

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2020