Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply 
Posts: 1,431
Trophies:
1
Hey there ubuntu forums!

After upgrading from 12.04 to 12.10 I can't use my notebook anymore. (sounds hard, but it is true...).
Okay, first of all, this is my setup: I have a Lenovo TP x230 and a ultrabase 3 docking station. Now, as the title says, with ubuntu 12.10, 64bit.

When I received my new notebook a few months ago I installed 12.04 with the installation CD. Yesterday I decided to upgrade to 12.10. Unfortunatelly. Since the upgrade I can't boot sometimes:
First Problem: When the notebook is not mounted in the docking station the notebook tries to boot but after some seconds of doing nothing (this is also not normal, since my ssd normally boots within seconds into the desktop) a screen appears that says "running on low graphics". Okay, then I press ctrl+alt+F1, login mount the notebook in the docking station and "sudo reboot".
Then the computer reboots and tries to boot up...but just a terminal appears that asks me vor my login. *sigh* I try to startx but nothing happens...when I press ctrl+C the notebook comes to the ubuntu (graphical) login screen (I dont know why -.-). But when I try to login -> Screen splashes like it would log me in -> comes back to login screen. WTF???

Second problem: Sometimes it is possible to start the X-server, like it worked now...thanks god, so I can post here...
But I have no gnome panel (yes, I am using gnome3 fallback).

So, you see, I am very frustrated, since I moved from Windows to Ubuntu about 6 months ago.

I hope, that a fresh install is not the only option! Please let me know if you need any system details (if the notebook boots the next time, I try to support you with the needed information Smile ).

Thanks in advance for your help!

- rolfi
03-16-2013, 09:55 AM
Reply
Subscribe to this thread Subscribed Users  Add Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  20.04 LTS bootable USB - keyboard and general freezing problems PatrickSan1980 0 16 08-10-2020 07:31 PM
Last Post: PatrickSan1980
  [SOLVED] Upgrading from 18.04 to 20.04 PaulMallow 0 21 07-01-2020 08:30 AM
Last Post: PaulMallow
  After upgrading Windows 10 (2004) on Ubuntu dual boot, ext3 partitions mountable yterrencefinleya 0 28 06-13-2020 09:46 AM
Last Post: yterrencefinleya
  Upgrading to 20.04 - Not enough free disk space evolution05 0 21 05-24-2020 06:32 PM
Last Post: evolution05
  Help with 20.04 problems. gmelissaleachr 0 20 05-02-2020 12:20 PM
Last Post: gmelissaleachr
  [ubuntu] Ubuntu on laptop problems hp pavilion DV4-4172LA rsammiehendricksi 2 275 04-09-2020 07:58 PM
Last Post: FrankJScott
  Bizarre Audio Problems rsammiehendricksi 0 39 03-24-2020 01:54 PM
Last Post: rsammiehendricksi
  Problems with 19.10 installer/freshly installed system - graphics? Dogg the Booty Hunter 0 46 11-15-2019 12:48 PM
Last Post: Dogg the Booty Hunter
  [64 bit] Problems installing TV-Card with SAA7162-Chip JerrieKasica 3 717 09-20-2018 09:24 PM
Last Post: Monday12
  [ubuntu] HP laptop keyboard problems with 18.04 PaulMallow 0 159 09-10-2018 01:21 AM
Last Post: PaulMallow

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2020