Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply 
Posts: 2,825
Trophies:
1
I'n using (well, not yet) Thunderbird 17.0.4 on Ubuntu 12.04. I'm trying to create an account on virginmedia using IMAP protocol. When I try to read mail the TB dialog asks for password to my mail server in the form @imap.virginmedia.com. I was expecting it to be in the form of @virginmedia.com, for which I have been using the same password successfully for some time with a different email client in both POP and IMAP modes. Indeed the older client is still installed in Ubuntu and allows me to access my mail, using the same password.

Is the account name shown by Thunderbird correct or not?

If it is correct, why does it not accept my password (and, yes, I have checked that caps lock and scroll lock are not on!)?
03-16-2013, 09:55 AM
Reply
Subscribe to this thread Subscribed Users  Add Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [xubuntu] Autologin doesn't work bfrankgonzaluuu 0 6 09-17-2020 12:42 PM
Last Post: bfrankgonzaluuu
  [ubuntu] Thunderbird update? ggiselamcgrrhe 0 6 09-17-2020 12:42 PM
Last Post: ggiselamcgrrhe
  [other] Thunderbird Saved Passwords basementlivinguk 0 14 09-08-2020 05:16 AM
Last Post: basementlivinguk
  EdbMails IMAP To Office 365 Migration amara watt 0 27 07-02-2020 03:54 AM
Last Post: amara watt
  [ubuntu] Thunderbird problem 20.04 nandymorenoi 0 25 05-24-2020 06:32 PM
Last Post: nandymorenoi
  [ubuntu] gdm3 doesn't work with pam_mount in 20.04. Wilma 0 23 05-03-2020 04:18 AM
Last Post: Wilma
  Bootable USB stick doesn't get recognized by Computer DominiqueM1950 0 29 04-22-2020 07:02 AM
Last Post: DominiqueM1950
  [ubuntu] Synaptics Touchpad doesn't work on Ubuntu 12 - Acer Aspire 4745G PaulMallow 1 213 03-03-2020 08:21 PM
Last Post: FrankJScott
  [xubuntu] how set font size in thunderbird evolution05 0 48 11-17-2019 07:08 PM
Last Post: evolution05
  After Ubuntu 18.04.1 windows 10 doesn't boot. Keeps going into recovery mode. FrancheskaF 0 190 09-11-2018 03:47 AM
Last Post: FrancheskaF

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2020