Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply 
Posts: 1,351
Trophies:
1
hi guys.. please help!!

after I install linux 9, all my media player had the same problem. my vlc suddenly losses its volume and play supper fast?

please help me how to fix this i'm new in this OS.

thank you in advance.. \m/
03-15-2013, 12:20 AM
Reply
Subscribe to this thread Subscribed Users  Add Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [ubuntu] Wireless problem internet extremly slow Shiney 0 0 Today 06:08 AM
Last Post: Shiney
  Problem joining the domain vbasilshawh 0 5 09-22-2020 05:25 PM
Last Post: vbasilshawh
  Grub And Audio problem after fresh install blesleystanleyz 0 9 09-16-2020 09:46 AM
Last Post: blesleystanleyz
  Can it be illegal to download a Linux So from a pirated So? evolution05 0 18 09-10-2020 10:15 PM
Last Post: evolution05
  Linux Kernel Issue blesleystanleyz 0 16 09-10-2020 02:09 PM
Last Post: blesleystanleyz
  Problem with a videogame tamenera91 0 13 09-05-2020 01:07 AM
Last Post: tamenera91
  [ubuntu] Media keys after Ubuntu 20.04 Unity upgrade meloygoodwinq 0 16 08-06-2020 04:55 AM
Last Post: meloygoodwinq
  [kubuntu] Problem with audio configuration at login DominiqueM1950 0 23 07-20-2020 10:45 PM
Last Post: DominiqueM1950
  Dependency problem on trying to compile FFmpeg justinbray9 0 21 07-20-2020 05:44 AM
Last Post: justinbray9
  WebCam problem with VirtualBox (Windows10/7/XP) guest machines orileekidd 0 17 07-10-2020 11:31 AM
Last Post: orileekidd

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2020